View Full Version : Error in patching

03-28-2012, 07:10 PM
I'm sorry if this problem has been already answered, I searched a little but i didn't find anything...

In my opinion images speak for themselves, here's my error:


I tried yes a few times but i still get this...

Thanks for the help :)

03-29-2012, 07:29 AM
I am having the same issue please contact me if you find the solution to this.

03-29-2012, 09:04 AM
Okay here is how I fixed it:
Step 1: I deleted every last file of the game (some can be hard to find make sure you delete every last one, because the uninstaller won't delete them all).
Step 2: I downloaded all the files again. (I also let the download choose its location this time, as opposed to choosing its location like I did the first time.)
Step 3: I ran the Launcher again, and this time the DLC went in without any probems.
The game loaded up fine and I put on my smiley face.

I really hope this works because it can take a substantial amount of time. Good luck.

03-29-2012, 04:43 PM
Uh sweet jesus.... delete all the files?... jesus, and if they're randomed in my pc it's going to be awfull :|

Thanks a lot for your answer, will do and give feedback if it worked for me too or not :)

03-31-2012, 01:21 AM
I also am experiencing this problem. Any tips on where to find some of these files?

I also redirected the installer to a separate install directory.
The other thought is that it may be an incomplete download.

Edit: Nevermind, found some in C:\Users\[Username]\AppData\Local\VirtualStore\[InstallDirectory]

Edit: No good, not a incomplete download. Just re-downloaded. Must be alternate install directory. Any idea where those config files might be so I can reset them?

Edit: found them by searching Launcher.exe.manifest in [user]/AppData
sorry for the uber edits.

03-31-2012, 10:41 AM
The above advice proved helpful; thank you very much.

03-31-2012, 01:42 PM
I followed the advice on here, but it was a little vague. I deleted the entire folder where Launcher.exe.manifest was found, but when I try to re-run the launcher that I downloaded, it just says "The Application can't be started. Contact Vendor." And I can't seem to get back to the web page that has the link to redownload, because when I put in my beta key it says it's already been used.

04-02-2012, 09:08 PM
had the same issue.
I deleted everything now though.
Problem is, when I start the launcher again, it still redirects the path to my chosen folder, I don't even get to see an option to change that.


04-03-2012, 12:12 AM
I'm having the same issue...before the launcher wouldn't download the update. Now that I've deleted everything and re-downloaded the thing, it can't successfully "decompress" the yeti file. Something about it not having permissions to access a file extension. I've given it every permission I know how and "running as admin" isn't an option when I right click...wtf. Should I just create the path it is attempting to make?