PDA

View Full Version : [Steam]ACR - Ubisoft Game Launcher Error - "Fail to start the Ubisoft Game Launcher"



Noctis24
03-03-2012, 08:39 PM
I have download AC from the Steam shop.
Every time I load ACR, the stupid Ubisoft Game launcher pops out , say "Checking for Udates"
And then a moment later, a window, "Fail to start the Ubisoft Game Launcher", pops out and saying:
"Fail to load configuration. Please restart the game.If the error persists please contact Ubisoft support."

I tried to reinstall the launcher,delete the folder of launcher, download the game from Steam numbers of time, but the error still persist.
Also, I have tried to find the "Hosts" file in "C:Windows\System32\Drivers\etc" try to delete, but there wasn't any file call"Hosts"
i could find.
I have looking for the solution for long time, someone said delete the "Host", someone said reinstall. However, i just can't fix it!

Anyone could help me with that. It is making me carzy.:mad:
I have spent my money on it. How can it just not work, can't play at all.:(

Ubi-MoshiMoshi
03-03-2012, 08:51 PM
To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe. Once installed, you should be able to start the game!

Noctis24
03-04-2012, 04:41 AM
To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe. Once installed, you should be able to start the game!

i have seen that post alrdy. That link is down, can't download anything. Just no one fix it! Or maybe u have block the IP of my region. idk.
As i said, i have tried this method alrdy. NOT WORKING!

ace3001
03-04-2012, 09:44 AM
"Also, I have tried to find the "Hosts" file in "C:Windows\System32\Drivers\etc" try to delete, but there wasn't any file call"Hosts"
i could find." <= Problem lies here. I think I can assume what you've done, but anyhow, that's a different story.
What is in your Windows\System32\Drivers\etc folder? Hosts file should be there unless you've already deleted it.

Noctis24
03-04-2012, 03:09 PM
"Also, I have tried to find the "Hosts" file in "C:Windows\System32\Drivers\etc" try to delete, but there wasn't any file call"Hosts"
i could find." <= Problem lies here. I think I can assume what you've done, but anyhow, that's a different story.
What is in your Windows\System32\Drivers\etc folder? Hosts file should be there unless you've already deleted it.

Just the following files:
1. Imhosts.sam
2. networks
3. protocol
4. services
:(

ace3001
03-04-2012, 03:27 PM
That's weird. Maybe you deleted it earlier? If so, and you still get the issue, then your problem has nothing to do with the hosts file. Sorry for not being of any help. :(

carlosthiry
05-10-2012, 02:47 PM
bought the game yesterday, but when i try to run it, i get the same error. Uninstalled a thousand times, re-installed but nothing worked!

Please help!

dwijesh21
05-16-2012, 08:34 AM
I am getting the same problem here
Were you able to solve it?? How?

Ubi-MoshiMoshi
05-16-2012, 11:29 AM
Hi guys, if you have followed the instructions and it is still not working then please contact technical support, the link is in my signature.

sevenos
07-02-2012, 06:27 PM
It has been 4 days and I still have the same problem.. Can't play the game because of problematic ubisoft software. The launcher link is not working for me.

The funny thing is I wouldn't have these problems If I went for the torrent.

sevenos
07-02-2012, 07:04 PM
By the way it was very slow but I could finally download the installer your linked us. Followed everything you asked and nothing has changed.. The same error again.

Help people, it is easy.. help in a way you can actually fix. You can easily fix this, why do I need to go through a meaningless launcher to play my game?

Please give us an answer you are certain of.

dealenki
07-08-2012, 01:51 PM
I have the same problem and Link doesnt work for me too!!!

dwijesh21
08-26-2012, 07:07 PM
It''s a registry error which can be solved using CCleaner...hope it works for you

raciel88
09-08-2012, 05:27 PM
Aaa i have the same problem and i dollow 3 times and noting do you how to fixsed

Black_Widow9
09-08-2012, 10:51 PM
You need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

1. Uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe. Once installed, you should be able to start the game!

If you are still having issues afterwards, please contact Ubisoft Support by following the link in my signature.
Thanks ;)

raciel88
09-18-2012, 08:57 PM
Hola todo si tienen el problema de inicio de uplay y la pagina no les aparece es porque los host estan bloqueados, lo que tiene que hacer en caso de wimdows 7 es ir a mi equipo en disco local
c:\windows\system32\drivers\etc y buscan el archivo host y ahi lo abren con bloc de notas y encontrarlos hostin IP (internet Protocol) bloquedos de la siguiente manera:

127.0.0.1 localhost127.0.0.1 localhost
127.0.0.1 static3.cdn.ubi.com
127.0.0.1 ubisoft-orbit.s3.amazonaws.com
127.0.0.1 onlineconfigservice.ubi.com
127.0.0.1 orbitservice.ubi.com
127.0.0.1 ubisoft-orbit-savegames.s3.amazonaws.com

Para solventar el problema lo que deben hacer es agregarles al frente el #

#127.0.0.1 static3.cdn.ubi.com
#127.0.0.1 ubisoft-orbit.s3.amazonaws.com
#127.0.0.1 onlineconfigservice.ubi.com
#127.0.0.1 orbitservice.ubi.com
#127.0.0.1 ubisoft-orbit-savegames.s3.amazonaws.com

y listo podrán jugar sin desactivar el avast o el firewall de wimdows

* Esto lo hacen a todas las direcciones que se presenten en el bloc de notas las direcciones

Pero si no pueden editar el archivo lo tienen que hacer desde abrir bloc de notas en modo administrador y hacen el cambio necesario

Este arreglo no lo hice yo, lo hizo un amigo que prefiere ser anónimo a tan gran solución

Wadsgamer
11-28-2014, 09:10 PM
Ive downloaded Drier san Francisco and i;m on a mac it said it was for mac +windows so i bought it i let it install but when i tried to open it it said Checking for Updates and then a message came up saying Failed to load Configuration. Please restart the game. If the error persists please contact Ubisoft Support. So i did all of that i tried to download ubisoft game installer but it was only for windows. i tried wine wineskin and wine bottler but i can not open it on mac oh i'm on steam.

mash42008
11-21-2015, 06:54 PM
I had this same problem when I tried to download Anno 2205, I also had the same problem with AC Syndicate which I tried downloading just now.

I spoke to someone at Ubi Support and after an hour or so on the phone I got through to someone who gave me this simple fix.

Create another windows account you can use temporarily, name it temp or something. Make sure you sign out of your normal account and sign in to the new account you just created (you will need to know the pin/password for your normal account to use the new one as you wont be an administrator).

Open Uplay from the folders on your computer and try downloading the game again, I don't know whether this method bypasses the firewall or something but this worked for me. Thank F***.

Originally I tried running the app as an Administaror, tried lowering the bandwidth, tried deleting the game cache, tried changing the install folders etc etc and none of this crap worked for me. This was my only fix.

Hopefully this works for some of you.