PDA

View Full Version : Lost Archive setup error?



ElleCore
03-02-2012, 09:41 PM
When I try to run the AssassinsCreedRevelationsDLC3_Setup.exe I downloaded from Ubishop I get an error:

>SetupNew\setup.cpp (140)
PAPP:
PVENDOR:
PGUID:
$
@Windows Vista Service Pack 1 (7601)
IE Version: 8.0.7061.17514

What is this and how do I get rid of it?

ElleCore
03-03-2012, 11:37 AM
Sorry for the double post.. but didn't anyone else get this error or know how to fix it?

Thanks Ubisoft.. after paying 10 euros on this stupid thing I can't even install it. -.-

antman9000
04-12-2012, 02:31 AM
im getting the exact same thing, and this is the only post at all i have found about it. I bought it from the Ubishop, downloaded it, and get this error. i went in game, put in the extras code, says it was unlocked, but its not appearing in the main menu. now i have no idea what to do, really hoping this wasnt a waste of money, since i had half the DLC that came with the lost archive from the collectors edition i bought.

edit: well mostly the same, mine says IE version: 9.0.8112.16421. but i dont think that should really effect anything
edit 2: just noticed mine also says vista service pack 0 (6000)... i swear it said what yours did before. im running this on windows 7 pro 64bit
edit 3: lol... ok, it does say the same as in the main post, but i was messing around with compatibility mode trying to get it to work, and must of left it on. having it run in vista compatibility changed that. seems it says whatever compatibility you select. apart from windows 7. is that the problem?
edit 4: i think i now know the problem. it says the file size is 179MB. but when its downloading it said it was over 600. i think it must of stuffed up when it was downloading. is there any other place to download it, or can you only get it from the site, because the downloads are so slow, took about 3 hours just to get that first file. which turns out is only a third of the size.

spectatorx
04-12-2012, 09:33 AM
It look like here is provided solution to your issue. Just follow instructions.
http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/set-up-new-set-up-cpp-135-windows-vista-service/1796e933-6385-4ac8-929c-9dd674e8b46f