PDA

View Full Version : 1946 and Steam



redmanekadrin
02-12-2012, 03:56 PM
Was thinking about rebuying this game on Steam for myself and possibly a couple of friends, are there any drawbacks? Can I still patch this to the latest versions, play online and use mods?

x6BL_Brando
02-12-2012, 06:25 PM
Was thinking about rebuying this game on Steam for myself and possibly a couple of friends, are there any drawbacks? Can I still patch this to the latest versions, play online and use mods?

Is '46 available on Steam? Well well; I doubt that mods are allowed. Steam's supposed to be pretty tight on that score - you get the latest official version (4.11m?) and that'll be the end of it until when Team Daedalus release 4.12.
That's how it works with Cliffs of Dover, and anyone using mods faces a perma-ban, or so we're told.

Tully__
02-15-2012, 01:47 AM
I would recommend a disk version or one of the other digital providers rather than Steam. There have been some users having difficutly using generic game lobbies or customising their installation with the steam version. Particularly, the steam version makes it very difficult to run multiple versions.

wheelsup_cavu
02-16-2012, 07:22 AM
Buy the IL-2 1946 download from Good Old Games if you can't find a DVD version. You can patch and mod the GoG version to your hearts content since it is based on the US version.
Il-2 Sturmovik 1946 @ GoG: http://www.gog.com/en/gamecard/il_2_sturmovik_1946

The Steam version is missing some folders that if you don't know about them can and will cause some problems with it.
Missing Folders in the Steam version of IL-2 1946: http://www.mission4today.com/index.php?name=Knowledge_Base&op=show&kid=628


Wheels

Scrollexx2348
02-28-2012, 07:41 PM
Hello everybody....wow...been away for awhile....things sure have changed. I have a question I hope someone can advise. My IL-2 Sturmovik 1946 is patched up to 4.10.1M...can I just install the next patch 4.11 over that?
Thank you.

Tully__
02-28-2012, 11:56 PM
Hello everybody....wow...been away for awhile....things sure have changed. I have a question I hope someone can advise. My IL-2 Sturmovik 1946 is patched up to 4.10.1M...can I just install the next patch 4.11 over that?
Thank you.

Yes :)