PDA

View Full Version : Patch 1.02 broke the graphics in multiplayer



Nicneumel
01-25-2012, 10:41 PM
After I installed new patch 1.02, my multiplayer graphics got broken. Singleplayers seems OK as I checked. Here is what I get, when I try to play multiplayer:

http://img803.imageshack.us/img803/5229/2012012500002.jpg

http://img855.imageshack.us/img855/7325/2012012500001c.jpg


I have digital version from ubi downloader, Win7 64, everything worked fine until the patch.

Layne66
01-26-2012, 04:47 AM
Whoa, that's trippy. Mine doesn't have that never even seen that happen before, have you updated your drivers?

EDIT: try this, i found it from the topic
Solutions to common issues assassin’s creed revelations pc game – community based faq (http://forums.ubi.com/showthread.php/616754-Solutions-to-common-issues-assassin’s-creed-revelations-pc-game-–-community-based-faq)
Q: Invisible textures, missing whole parts of environment etc. how to fix it?!
A: Probably you have antialiasing forced via driver. Go to nvidia control panel or AMD VISION Engine Control Centre and set antialiasing to „Controlled by application”.


P.S. Ubisoft fix your fricking copy paste on the reply.

Nicneumel
01-26-2012, 12:44 PM
Whoa, that's trippy. Mine doesn't have that never even seen that happen before, have you updated your drivers?

EDIT: try this, i found it from the topic
Solutions to common issues ******in’s creed revelations pc game – community based faq (http://forums.ubi.com/showthread.php/616754-Solutions-to-common-issues-******in’s-creed-revelations-pc-game-–-community-based-faq)
Q: Invisible textures, missing whole parts of environment etc. how to fix it?!
A: Probably you have antialiasing forced via driver. Go to nvidia control panel or AMD VISION Engine Control Centre and set antialiasing to „Controlled by application”.


P.S. Ubisoft fix your fricking copy paste on the reply.

Thanks for help, this helped. I forgot that I messed with settings of my graphic card.