PDA

View Full Version : assassins creed 1 let me know if this works for you



prawny12009
01-24-2012, 11:24 AM
The only way i could get decent stable frame rates in this game was to set shadow to 1 and force the anti aliasing to be totaly disabled, to do this go into graphics setting and set to 1080p this totaly disables AA and greys out the multisampling option (gives me about 25-35fps), save settings and exit the game

Then go to the assassins creed config file in documents and settings/ application folder (might be hidden) open it in note pad and set your preferred resolution then save the change.

I don't know why this way works but it does, just setting the multisample slider to 1 should disable AA according to most sites but I think it must be broken as it leaves me with fps drops in towns down to about 19 and an average of about 25-30 with my method frames average about 40-65 and never drop below 30 @ 1360x768. thats with everything else set to max and vsync enabled.

Before i tried this changing the resolution settings made very little difference to frame rates overall and setting the multisampling to 1/2/3 made very little difference either, I'm on
an old pc tbh with pentium e5800 (o/c to 3.6) and 3gb ddr400 with an agp hd4650 (oc to 700core 450 mem), alos after reinstalling on windows 7 the dx 10 version just white screens after the intro so i have to play the dx9.exe to get the game open.