PDA

View Full Version : Very Choppy Graphics while turning head. - Almost unplayable



Poncharealla
03-21-2010, 03:28 PM
When I turn my head to look around I must be getting like 2 or 3 FPS regardless of the quality level of the video settings

I have a Gigabyte X58A-UD7 mobo, Intel i7 960 cpu @ 3.81mhz, 6 gigs trip channel DDR3 @ 1800mhz, ATI 5870 gpu w/ up todate drivers

My system should eat this games lunch

When not moving my head just running back and forth around the ship I get 60+ FPS

Got the game yesterday... Thinking of returning.

Any help?

Thanks

Poncharealla
03-21-2010, 03:28 PM
When I turn my head to look around I must be getting like 2 or 3 FPS regardless of the quality level of the video settings

I have a Gigabyte X58A-UD7 mobo, Intel i7 960 cpu @ 3.81mhz, 6 gigs trip channel DDR3 @ 1800mhz, ATI 5870 gpu w/ up todate drivers

My system should eat this games lunch

When not moving my head just running back and forth around the ship I get 60+ FPS

Got the game yesterday... Thinking of returning.

Any help?

Thanks

PoundedLemon
03-21-2010, 03:46 PM
Turn off vsync.

Poncharealla
03-21-2010, 07:17 PM
Thanks... that helped.

But now I am getting red lines and a crash to desktop with the message "Display Drivers Stoped Working"

horribleron
03-21-2010, 08:28 PM
That's interesting because the graphics are working fine for me on my 1GB 4870 using CAT 10.1 drivers. I wonder if the DX11 gear has issues?

outerspace1976
03-21-2010, 10:05 PM
i get the same graffic problems too, I think its a windows 7 problem myself

amonx69
03-22-2010, 07:01 AM
look here..

http://forums.ubi.com/eve/foru...1062387/m/1241073838 (http://forums.ubi.com/eve/forums/a/tpc/f/1121062387/m/1241073838)