03-17-2005, 05:47 AM
I have saved my career, but when I try to run it after it has loaded, the game crashes back to desktop!! http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

I have attempted it 4 times in a row, It just crashes back to desktop.
I have re-booted my PC but this also doesnt work.

Anyone else had the same trouble??

Anyway, I must now start off all over again, some 8 hours play wasted, I am not a happy bunny at the moment. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

03-17-2005, 05:55 AM
Yes, just noticed the same thing. Started my first patrol last night. Played quite a while and this morning unable to get back into it with a CTD. Ouch.

03-17-2005, 07:17 AM

Same goes for me (as I already posted in another thread).
Tried several options (well, just re-booting actually) but everytime with the same result : CTD.
It doesn't even matter if you use TC or in which station you are (at least it crashed when in map-view, on the bridge and also once in external cam. mode).

As it was already getting late yesterday I haven't really delved into it any further. But I'd sure like to know what's causing this problem.

Someone in the other thread suggested to lower the sound-acceleration (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=2881085392&m=7721055392)

Really stupid bug. At least I had only just left Kiel when I saved... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif


03-17-2005, 08:43 AM
yep same thing here ;(

03-17-2005, 10:19 AM
Hiya first time i'm posting on these forums...

But yea I have the same problem too. Was playing last night (saves working fine) today I can load up the save but only for a few seconds before it CTD (also all of the save games load the same file) very strange and annoying.

03-17-2005, 10:35 AM
I have just downloaded and installed patch 1.1 and it sorts this problem out.

03-17-2005, 12:51 PM
After I D/L'ed the patch my game crashed and my career was deleted. Anyone else get this?

04-04-2005, 04:09 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by tradish:
After I D/L'ed the patch my game crashed and my career was deleted. Anyone else get this? <HR></BLOCKQUOTE>

yeah same problem.none of my save games work now.and thats ater the patch!

04-04-2005, 04:17 AM
Try turning your sound hardware acceleration off or get the latest drivers for your sound card.

Also if you rename the sh3 folder in the my documents directory then you should be able to start up but obviously you will have lost your saved games.

04-04-2005, 05:59 AM
I think you may have to restart your career after upgrading to patch 1.1.
From other threads I've read the 1.0 save problems are pretty severe. Not sure if the 1.0 and 1.1 saves are compatible

Maybe one of the UBI devs can answer this definitively.