PDA

View Full Version : Boontybox can't connect to server



AndyHigh
01-11-2007, 09:46 AM
Hello,

I bought the '46 addon through Ubi online store as a downloadadble file, but now the poor boontybox thing doesn't work. It gives me 'file is not online' and the 'can't connect to server' error.

Could someone help how to get it work.

And this is what I bought:
http://shop.ubi.com/Prod_ExtDesc.asp?catalogid=528&id=97

crazyivan1970
01-11-2007, 10:32 AM
Have you tried contacting UBI customer support?<div class="ev_tpc_signature">

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

http://www.mechmodels.com/images/band.gif

VFC*Crazyivan aka VFC*HOST

http://i5.tinypic.com/246pdl1.jpg

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

Magnum PC (http://www.magnum-pc.com)

AndyHigh
01-11-2007, 10:37 AM
Originally posted by crazyivan1970:
Have you tried contacting UBI customer support?

Yes, but they haven't responded yet.

crazyivan1970
01-11-2007, 04:10 PM
Maybe they asleep http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif I notified CM`s... maybe they can get something going.<div class="ev_tpc_signature">

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

http://www.mechmodels.com/images/band.gif

VFC*Crazyivan aka VFC*HOST

http://i5.tinypic.com/246pdl1.jpg

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

Magnum PC (http://www.magnum-pc.com)

Krt_Bong
01-11-2007, 09:39 PM
Having the same exact problem, http://forums.ubi.com/images/smilies/compsmash.gif Phew I thought it was at my end. Maybe it just became available and hasn't the bandwidth to support all the peeps trying to get it in the US like me. Could be try again later http://forums.ubi.com/images/smilies/1072.gif?

sukebeboy
01-11-2007, 10:21 PM
No problems on my end. I backed up all my old skin, mission and user files, deleted the old install of IL2, AEP, PF, and Pe2. Did a clean install of the game, downloaded and installed the '46 stuff. Followed the old steps for 4.05m to get rid of Boonty (although it looks like that wasn't necessary this time round) and I was good to go.

crazyivan1970
01-11-2007, 10:55 PM
I couldnt even pass the purchase point lol. Added to the shopping cart and that`s as far as i got http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Hopefully they will fix it soon.<div class="ev_tpc_signature">

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

http://www.mechmodels.com/images/band.gif

VFC*Crazyivan aka VFC*HOST

http://i5.tinypic.com/246pdl1.jpg

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

Magnum PC (http://www.magnum-pc.com)

Krt_Bong
01-12-2007, 03:48 PM
I am now DL'ing 46 if you are having the same problem open your Boonty then open the E-mail UBI sent for the DL: click Download; your boonty should now dl the add on you purchased.

Krt_Bong
01-12-2007, 04:45 PM
unfortunately now that I got it Boonty cant verify my download wants the website I DL'd from and shop.ubi.com doesnt work because thats where I got it from.... http://forums.ubi.com/images/smilies/bigtears.gif

Nordo88
01-12-2007, 09:18 PM
Krt_Bong, i've got the same problem as you...

This S*** sucks!!! gaah.

D_River
01-13-2007, 12:54 PM
Krt_Bong & Nordo88 same problem here.
Game is installed but now I have to register it, but canĀ“t.


We couldn't identify your transaction
Please indicate the Web-site from which you downloaded the product. <div class="ev_tpc_signature">

----------------------------------
Registered since january 12th 2002.

Snootles
01-13-2007, 06:06 PM
Having the same problem- I convinced Boonty that I purchased mine from the Ubi store by just typing in "ubisoft", but the accursed program is absolutely hell-bent on telling me that my authcode is incorrect. I asked Ubi customer service for help, but until they get back to me, I've discovered I can still play FB/AEP/PF on version 4.04m with only the smallest of file modifications.

This may be helpful for those of you who, like me, just need to play while waiting for a solution. To effectively roll back to 4.04m, you don't need to do any clean re-installs, deleting of Boontified .dll's, or any terribly complicated foolery. All you need to do is replace the following 4.07 files with their 4.04m versions:

il2.exe
il2fb.exe
files.sfs
il2_core.dll
mg_snd.dll
mg_snd_sse.dll

The executables you'll need to have backed up beforehand in order to get (sorry there), but the rest of these files can be obtained simply by extracting old patches to a new folder and copy-pasting the pertinent files.

The rest of your FB directory you can keep at 4.07 version, even that FlexNet Activation DLL Boonty drops into the directory!<div class="ev_tpc_signature">

******************************

"Theory is when you know everything, and nothing works.
Practice is when everything works and no one knows why.
In our lab, theory and practice are combined: Nothing works and no one knows why."
-Lockheed Martin's F-35 JSF computer middleware presentation