PDA

View Full Version : Tried to get online with you guys



Sgt_Starbuck
07-18-2005, 10:34 PM
Creating account server kept saying that whatever password I used was forbidden. http://forums.ubi.com/images/smilies/cry.gif
Nothing dirty in them. I'll try again.

Sarge

Sgt_Starbuck
07-18-2005, 10:34 PM
Creating account server kept saying that whatever password I used was forbidden. http://forums.ubi.com/images/smilies/cry.gif
Nothing dirty in them. I'll try again.

Sarge

Ghostly_Magicia
07-18-2005, 11:31 PM
uh, try using letters AND numbers ? A friend of mine had this problem and when I added a number it worked fine.

Sgt_Starbuck
07-19-2005, 07:17 AM
yup. Even tried bunny1 to be as innocent as possible. Forbidden.

Sarge

Mjollnir111675
07-19-2005, 07:45 AM
Hey Sarge,


Just use the account name and pass that you use here and at other UBI forums.

Type yer name as shown to the left and whatever yer pass is to get into the forums.

Fekk makin' a new account. Just use the one ya have now.

When ya do manage to get on look fer my server: Stinkfish 'XX.

Late

KillerBotter
07-19-2005, 12:06 PM
This is not tied to the password at all. I recently ran tests on the creation of a new account. The same error message for bad password comes up whether you have a bad name/password/ or E-MAIL. So if you're trying to register the e-mail you already have registered at Ubi.com they'll say bad password. So change e-mails (make one up, it doesn't really matter) and you'll be fine.

Sgt_Starbuck
07-19-2005, 01:33 PM
Thanks, will do.

Sarge