PDA

View Full Version : xp 64 bit and X-FI problems in IL-2.



Chris0382
02-12-2008, 06:43 AM
Im using XP-64 Bit Pro 2003 and get lots of scratchiness-static in the sound using latest beta XFI drivers with the XTREME Gamer. Is this just me or are others having this issue. I reimaged my XP partition back to standard XP and the problem goes away. Ide like to use XP-64 though so I am asking here if anyone knows of this issue and a solution.

All other games work well on XP-64

Thanks

Chris0382
02-12-2008, 06:43 AM
Im using XP-64 Bit Pro 2003 and get lots of scratchiness-static in the sound using latest beta XFI drivers with the XTREME Gamer. Is this just me or are others having this issue. I reimaged my XP partition back to standard XP and the problem goes away. Ide like to use XP-64 though so I am asking here if anyone knows of this issue and a solution.

All other games work well on XP-64

Thanks

thefruitbat
02-12-2008, 12:33 PM
I can't help you i'm afraid, but try posting here, in the community help.

http://forums.ubi.com/eve/forums/a/frm/f/49310655

They're normally pretty good.

fruitbat

mbfRoy
02-12-2008, 01:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Chris0382:
Im using XP-64 Bit Pro 2003 and get lots of scratchiness-static in the sound using latest beta XFI drivers with the XTREME Gamer. Is this just me or are others having this issue. I reimaged my XP partition back to standard XP and the problem goes away. Ide like to use XP-64 though so I am asking here if anyone knows of this issue and a solution.

All other games work well on XP-64

Thanks </div></BLOCKQUOTE>
Yep I was also having problems, Xp 64bit and XFI-xtremeGamer aswell. It turns out that it has something to do with the motherboard (either if it's an nvidia something-something north bridge or an intel north bridge, forgot the actual models). Since my motherboard did have one of those (afaik!) and it's ASUS all I did was turn off several settings from the motherboard bios, mainly:

PEG Link (from mem, so it may be another name, but it has these opts: Slow, Normal, Auto; I set it to SLOW)
All the power saving stuff from Intel: OFF
All the fan control opts: OFF

And I also upgraded the BIOS to a newer version although I don't recommend doing it unless there's a specific fix for PCI bus latency or similar (that's the actual issue with the sounds screeching)

Also turned off xfi-CMSS-3D and EAX effects in the creative panel but that may not be related (I wasnt using it anyway)


Hope it helps...

Chris0382
02-12-2008, 03:12 PM
Thankss. Im back to WIN-XP now and with the 8800GT and 3GB Ram, Im sure the benefits of 64 bit are small as compared to when I finished Crysis last week. Ill stick with XP-32 for now then. Crysis played nice under 64 bit and I only heard scratchiness during loads while in IL-2 the scratchiness was constant.

mbfRoy
02-12-2008, 05:26 PM
You are welcome!

Indeed using xp-32bit you'll get less headaches with this stuff, so if you don't have the patience/stubbornness to fix them, you've done the right thing! http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Chris0382
02-12-2008, 07:43 PM
Well I get all the speakers in the Medusa Headphones working in 5.1 with X-FI and its options set high on the games and its nice. If I tweked my system just for IL-2 then Ide lose some of my sound setup. Ide have to keep switching back the settings for my newer games. Well XP is fine for now.