PDA

View Full Version : I just bought (help me)



LonelyWolf1992
12-03-2009, 07:02 AM
Hi everybody.

I just bought IL-2 Ace Expansion, IL-2 Forgotten Battles, and Pacific Fighters on the flea market.

Do I need to get IL-2 Sturmovik to install the games i bought? Im really confused. Are the games i bought expansions or not?

In which order do I need to install the games?
And what about patches? What patches do I need to download?

Thanks for your time.

By the way - Is it possible for me and my friend to be in the same airplane? I mean, me as the pilot and him as the rear gunner?

Thanks again.

LonelyWolf1992
12-03-2009, 07:02 AM
Hi everybody.

I just bought IL-2 Ace Expansion, IL-2 Forgotten Battles, and Pacific Fighters on the flea market.

Do I need to get IL-2 Sturmovik to install the games i bought? Im really confused. Are the games i bought expansions or not?

In which order do I need to install the games?
And what about patches? What patches do I need to download?

Thanks for your time.

By the way - Is it possible for me and my friend to be in the same airplane? I mean, me as the pilot and him as the rear gunner?

Thanks again.

blairgowrie
12-03-2009, 07:13 AM
Afraid what you should have bought is il2_1946 DVD. It contains all of the games you mention and you just need a couple of patches to bring you right up to date so that you could fly on-line. The dvd is still available and should cost no more than $10. Trying to install all the patches you would need with what you have now would be a nightmare and probably not even possible.

LonelyWolf1992
12-03-2009, 07:19 AM
http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif Crap..

Well I got them cheap, so ....

Hm, so what you are saying is that IL-2 1946 contains ace expansion, forgotten battles, and pacific fighters?

AndyJWest
12-03-2009, 07:32 AM
Il-2 '46 has everything in the previous versions, and lots more too....

HayateAce
12-03-2009, 07:35 AM
Yes LW, 1946 has everything from the past releases of IL2. As mentioned, it can be found for cheap and is worth every last dime. Don't think of your flea market buy as a big loss. The win is you've escaped the years of updates and endless patching many of us have done.

http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Uncle_Stranger
12-03-2009, 07:38 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by LonelyWolf1992:
By the way - Is it possible for me and my friend to be in the same airplane? I mean, me as the pilot and him as the rear gunner?

Thanks again. </div></BLOCKQUOTE>

Yup, it is possible but only in COOP mode.

LonelyWolf1992
12-03-2009, 07:39 AM
He he.. I dont think of it as a loss because I got them very cheap http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif To be more specific $5 .
I will survive that.

I will buy IL-2 1946 later today then http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

EDIT:

Thanks for your help.

LonelyWolf1992
12-03-2009, 07:54 AM
By the way...
Can you guys please tell me what patches I need when I get IL-2 '46? Links would be nice too.
And what about other things? Like mods or helping tools - stuff like that.

T_O_A_D
12-03-2009, 08:03 AM
Everything is in these two links

http://forums.ubi.com/eve/foru...3110283/m/9121094645 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645)

http://forums.ubi.com/eve/foru...3110283/m/4551011977 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4551011977)

Both are a stiky on this very forum

horseback
12-03-2009, 08:16 AM
LonelyWolf, until you actually get '46, you can install Forgotten Battles, Ace Expansion and then Pacific Fighters and still have a lot of fun. I doubt that you'll be able to go online, but you will start to get your familiarity with how the game works, and hey, for a beginner, the Quick Mission Builder is (or can be) a hoot.

If the patches can no longer be found online, I'm pretty sure I burned them all onto a CD at some point, and I'm sure that many others out there did too. If you can't find the patches online, ask for someone to PM you and arrange to have the disks burned and sent to you. You can probably get patched up to 4.04 or so, which will give you most of the current flyables, and a similar set of FMs.

Then, once you're addicted, we'll explain why the .50s are porked, your stick is inadequate, that you really need rudder pedals and that you cannot hope to operate without the latest TrackIR...

Welcome to the club.

cheers

horseback

HayateAce
12-03-2009, 09:52 AM
You left out Mustang instability.

http://forums.ubi.com/images/smilies/shady.gif