View Full Version : Is this a starforce issue?

03-17-2005, 06:43 AM
I have 2 originals of SH3, one from Ubisoft and one from Play.com

Installed 1 using my NEC-3520 DVD writer without any install issues. Go to play it and I get a copy protection error, please put the disc in the drive. Its the same if I use the discs autoplay or click the desktop icon, it doesnt even look like the game is checking the drive at all.

I have tried also using my other NEC-3500 DVD writer and also the second version of SH3 with no joy http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

So do I now have to go out and purchase a cheap DVD-ROM just to play the game?

Im not using any of this virtual drive software and my system isnt configured with anything unusual.

Ive sent off the dxdiag and info from the copy protection screen to Ubisoft but Im interested to know if anyone has the same problem with the same drives?

03-17-2005, 10:54 AM
Really looking for a little help here. The game hasnt even asked me for my cd-key, when does it do that part?

03-17-2005, 11:57 AM
Definately not my NEC DVD burners being an issue.

I have just purchased a new SONY x16 DVDROM drive and removed my NEC burners and same problem with an error in the protection system

Fan ****ing tastic

03-18-2005, 03:51 AM
Ok having tried a clean install of win xp on a different drive I can get the game to run ok so it would seem like its a conflict with software on my main drive.

I use it for work as well as gaming so its not a simple case of formatting it.

I dont use any emulation software or any virtual drive ****. I now dont have any burning software on my machine as I thought that might interfere but still I cant get it to work.

So thanks to starFARCE I legally own a game I cant play when everything else works fine...including older games using older starFARCE protection.

Eagerly waiting a no dvd patch or official starFARCE fix.