PDA

View Full Version : Please help with patch order



fuser59
05-15-2006, 04:13 PM
Could someone please help me out with the correct patch sequence from the install of IL2FB, AEP, And PF thru 4.04m? I checked on the sticky above, but havent found patches all the way thru 4.04m on the mirrors. Currently the game is still virgin at 3.00m and I really dont want to make an error... Thanks in advance!

fuser59
05-15-2006, 04:13 PM
Could someone please help me out with the correct patch sequence from the install of IL2FB, AEP, And PF thru 4.04m? I checked on the sticky above, but havent found patches all the way thru 4.04m on the mirrors. Currently the game is still virgin at 3.00m and I really dont want to make an error... Thanks in advance!

GerritJ9
05-15-2006, 04:30 PM
For a merged install, the correct order is:
3.03m (100 MB)
4.01m (140 MB)
4.02m (30.3 MB)
4.03m (154 MB)
4.04m (21.7 MB).

Try www.airwarfare.com (http://www.airwarfare.com) for any missing patches.

fuser59
05-15-2006, 04:57 PM
Thanks soooooo much !~ http://forums.ubi.com/images/smilies/35.gif

todgeroff
05-16-2006, 06:26 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by GerritJ9:
For a merged install, the correct order is:
3.03m (100 MB)
4.01m (140 MB)
4.02m (30.3 MB)
4.03m (154 MB)
4.04m (21.7 MB).

Try www.airwarfare.com (http://www.airwarfare.com) for any missing patches. </div></BLOCKQUOTE>

well, I did this - twice - and whilst I got up to the latest version (but now 4.05 with the pe-2 add-on) I've never beeen able to access the Mosquito or Ju-88 or other new planes that are supposed to be there. Yes, they were the 'm' versions - or at least they all had 'm' suffixs. Any ideas???? Which patch actually introduced the Mossie and Ju-88/ anyone know?

GerritJ9
05-17-2006, 04:54 AM
From memory, 4.03m is the Mossie/Ju-88/Do-335 etc patch. Strange you can't fly them though. Check in QMB if you can select them as flyable and if they appear in the list of AI aeroplanes. They should appear in both lists.
If you install from CDs plus adding patches, it might be a good idea to reboot after every step in the install process, i.e. first install FB, then reboot, then AEP followed by another reboot, then PFmerged -&gt; reboot -&gt; 3.03m reboot etc. Easiest is the new Complete edition DVD which takes you up to 4.04m in one single step. All you have to add afterwards is 4.05m.
Also give the sim a quick spin to see if it is working properly after every step- that way you won't waste time on installing, say 4.04m and beyond if there is a fault after installing 4.03m such as non-appearance of the new aeroplanes. Check the read-mes in the FB folder to see exactly what was added with what patch.

todgeroff
05-17-2006, 06:57 AM
Good point, thanks - I should have thought to check the QMB.

Troll2k
05-17-2006, 08:03 AM
I do not recall which patch it was or if it is still a problem but Ubi and several mirrors had the patch misnamed.They named the server patch as the client and the client patch as the server.

So people thinking they were downloading the clint patch were really installing the server.

RedDeth
05-17-2006, 08:11 PM
Its not working because your MISSING A PATCH

3.04 needs to be installed.

It goes after 3.03 and before 4.01


that website link you gave is wrong. correct order is

you shouldnt have to reboot after every game install and patch install either

3.03m
3.04m
4.01m
4.02m
4.03m
4.04m

steve_v
05-17-2006, 09:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by RedDeth:
Its not working because your MISSING A PATCH
3.04 needs to be installed.
</div></BLOCKQUOTE>Nope. http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

tagTaken2
05-18-2006, 02:27 AM
Is it possible to go back?

What will I get if I put 4.01 back over 4.03?

I'm thinking 4.01 with a few bits that don't work anymore, but...