PDA

View Full Version : Online Stutters Anyone?



JG52MadAdler
11-21-2004, 12:46 PM
~S~ All
I was wondering if anyone has noticed stutters
online now with 3.01 . All in All The patch has
been great! Water looks fantastic.
Before the patch I was hosting with no stutters
or lag. Since the patch Micro Stutters. Almost like the pause you get when someone is spawning.
Just anoying at best.(Not bad though.)
Is it me or has anyone else noticed ?

wojtek_m
11-21-2004, 01:37 PM
I get bad online stutters with both 3.00 and .01... never had those with 2.04... somethiong has changed.

steiner562
11-21-2004, 01:49 PM
3.0 yes but with latest patch i SEEM TO be fine online,(ping of 150 to my fav server) hardly any stutters,Im guessing the dedicated server patch will improve the situation once its released(not my ping obivouslyhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif_)

LeadSpitter_
11-21-2004, 02:08 PM
lots here too im also getting some sound glitch when looking hatswitch up 1 click that i never got before, i tried all sound settings and its always there. I also tried lowering sound accelaration a bit and still there.

What i did notice now is with sound extentions enabled i get no echo sounds anymore.

JG52MadAdler
11-21-2004, 02:14 PM
Rgrt. Lead,
Now that you mention it.
Me too.

ucanfly
11-21-2004, 02:24 PM
I get continuous online sttutters (unplayable) with "fast" exe, but the old exe seems to stutter as much as I remember AEP stuttering. With 3.00 I could not play since I would get permanent freezes.

VMF-214_HaVoK
11-21-2004, 02:34 PM
Game is running smoother then ever for now since the patch. Im able to run perfect settings with some AA. The stutters are gone, as well as the fps crashes.

I run an overclocked system so it may be the culprit for my only complaint.
While in perfect mode if I alt-tab or another means of going to desktop while flying when I return my graphics are all jacked up at times. On worse cases my computer just reboots but not after sending an ear bleeding screech through my headset.
As long as I goto desktop while in menu screen all is well. But not when Im flying.

Game Settings with ATIs 4.11 drivers
I use the auto setting for my card in IL2 setup.
Perfect terrain
Excellent for all other game settings
water=0
effects=1
1152x864x32 with 100hz refresh rate forced
2XAnitailising Temporal with custom threshold of 10fps. (Gives you 4XAA with only a fps hit of 2x)


My system specs:
AMD 2500 Barton overclocked from 1.87ghz to 2.31ghz. Zalman heatsink/fan in place.

ATI 9800 Pro overlcocked to 420@350(700) with Artic Cooling ATI Silencer in place. OC done with Radclocker

1024MB of PC3200(400mhz)RAM

WD 80GB HDD 8MB cache

Sound Blaster Audigy

450Watt PSU

JG52MadAdler
11-21-2004, 02:40 PM
As long as UBI/Maddox are aware of the probem
I am sure it will be fixed. (As Always!)
I just wanted to see if others were having the
same problem. I have not had any lockups though just micro stutters and that view hat pause that
"LeadSpitter" mentioned. I also will try that memory dump tweak tonight.

JG52MadAdler
11-21-2004, 02:44 PM
~S!~ Havoc

I am smooth as silk off line and Coops online.
Only online DF's are the problem 4 me.
Not a big problem though.

fng083
11-21-2004, 03:27 PM
online stutters here too with 301 and 301 new is even worst!

Taylortony
11-21-2004, 03:36 PM
check you now have the correct card setting cause mine now runs like greased squirrel shhhhhhh, noooowww, what was that word?

JG52Uther
11-21-2004, 03:55 PM
Try default setting in il-2 setup Mad,i changed from 'custom' to '9800 pro' and its looking good so far (although i'm using the old .exe and 4.12 beta's as well)

JG52MadAdler
11-21-2004, 04:09 PM
Rgrt Uther
Did that some time ago.
The thing is I didnt have no probs before patch.
There seems to be a memory bleed problem.
Hence the bleed fix that was sugested in this forum. Temp fix I hope.

easymo
11-21-2004, 06:07 PM
Catch 22. I can get rid of stutters online, by turning off "perfect" water. On the other hand, "exellent" water, isn't. In fact you run into it since you can not make out the surface.

NorrisMcWhirter
11-21-2004, 07:15 PM
Hi,

Same as JG52MadAdler here.

Offline and co-ops (even ones with 20 players+) are as smooth as a baby's **** but I went into Warclouds and it was stuttering quite badly. I turned down all graphic settings to min and the problem remained exactly the same.

Problem just confined to DF servers?

Cheers,
Norris

JG52Uther
11-22-2004, 02:11 AM
Lets hope the dedicated server (this week?)fix's it

Breeze_
11-22-2004, 03:32 AM
~S all.

I think maybe online stutters an game freezes may be cuased by people with wrong conection settings, such as someone on 56K has selected Cable/DSL sets. Not sure but in some games i have played the correct selection of your e speed was very important. Not only will the people with wrong settngs get stutters but even those with correct selection to, as bandwidth is being disrupted trying to compensate.

Just a thought, if i am wrong slap the right side of my face as my girlfriend has left very tender cuase i play to much on the pc, lol.

Breeze

Maj_Death
11-22-2004, 01:47 PM
Sometimes I get spawn stutters, sometimes I don't. Whether or not I get them seems to depend on the size of the map. Maps that are mostly water or the old ones and with planes preloaded don't seem to have stutters, but some of the new big land maps like Pearl Harbour and New Guinea tend to have spawn stutters no matter what. I think this maybe an issue of not having quite enough RAM. This is with the fast exe BTW.