PDA

View Full Version : 1946 V4.xx



shahram177
01-05-2007, 12:04 PM
Ok I uninstalled my old PF and installed 46.
But here is a dumb one, what verion is it out of the box? 4.xxx
Do i still need to upgrade and update?
And so....where? I know its bumb but i don't recall where to find the updates.
Thanks!

shahram177
01-05-2007, 12:04 PM
Ok I uninstalled my old PF and installed 46.
But here is a dumb one, what verion is it out of the box? 4.xxx
Do i still need to upgrade and update?
And so....where? I know its bumb but i don't recall where to find the updates.
Thanks!

Deadmeat313
01-05-2007, 12:07 PM
Out of the box its 4.07

~S~

T.<div class="ev_tpc_signature">

"I can picture in my mind a world without war, a world without hate. And I can picture us attacking that world, because they'd never expect it." --- Jack Handey

DuxCorvan
01-05-2007, 12:07 PM
Il-2: 1946 retail is version 4.07m.

You may want to patch to 4.071m beta -it has been released about a week ago and fix some things.

A link to 4.071m client:
http://files.games.1c.ru/il2pict/4071m.exe

shahram177
01-05-2007, 12:21 PM
Oh no way thats great!
Thanks for caring oh mighty game makers!
Thanks guys!