PDA

View Full Version : A question about the IL2 FB versions...



Flying-Psyduck
04-12-2004, 01:48 AM
If I install Ace Expansion Pack over IL2-FB v.1.0, the version will change to 2.0, right?
But if I install Battle Over Europe over IL2-FB v2.0, will the version change back to 1.22? (As it says in BOE that it runs on v1.22 and will automatically add that version to the game.)

Flying-Psyduck
04-12-2004, 01:48 AM
If I install Ace Expansion Pack over IL2-FB v.1.0, the version will change to 2.0, right?
But if I install Battle Over Europe over IL2-FB v2.0, will the version change back to 1.22? (As it says in BOE that it runs on v1.22 and will automatically add that version to the game.)

Flying_Nutcase
04-12-2004, 02:29 AM
Good question Flying-Psyduck,

I'm face exactly the same situ.

BTW Is your name short for "Psychic Duck" or "Psychotic Duck".

I think most flyers would turn and burn back to base seeing "Flying-PsychoDuck" and "Flying_Nutcase" coming at them. What a team. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

Ciao,


Nutcase

Flying-Psyduck
04-12-2004, 03:17 AM
Well, it's Psyduck, the Pokemon... *turns red*

Habaya
04-12-2004, 03:25 AM
It's OK... AEP/FB stays at v2.0 with BOE. Just install and enjoy http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif