PDA

View Full Version : So, I just bought PE-2......



Heavy_Metal1982
07-08-2006, 12:56 PM
Without a hitch! I was put off buying the add-on because of all the threads I read on the whole BB issue. Well, I just bought and installed the patch without a problem. Although, I'm a bit confused because I remember people saying that there should be a CD-KEY that you are supposed to input upon installing the patch. I had no such key e-mailed to me, nor was it ever mentioned during the installation process. The only thing that Bounty e-mailed to me was just a receipt for my order. I didn't get the French version nor any errors popped up saying it couldn't install. Maybe I was one of the lucky ones? Or has this whole issue been resolved?

Heavy_Metal1982
07-08-2006, 12:56 PM
Without a hitch! I was put off buying the add-on because of all the threads I read on the whole BB issue. Well, I just bought and installed the patch without a problem. Although, I'm a bit confused because I remember people saying that there should be a CD-KEY that you are supposed to input upon installing the patch. I had no such key e-mailed to me, nor was it ever mentioned during the installation process. The only thing that Bounty e-mailed to me was just a receipt for my order. I didn't get the French version nor any errors popped up saying it couldn't install. Maybe I was one of the lucky ones? Or has this whole issue been resolved?

heywooood
07-08-2006, 01:15 PM
hopefully, an adjustment has been made...since we expect the next two addons to be Boonted.

Stackhouse25th
07-08-2006, 01:21 PM
i think it can be said that Boonty shakes their Booty for us IL2 customers.

Booty Box http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

steve_v
07-08-2006, 01:31 PM
Glad you had a positive experience and hope you feel the same about flying the Pe-2.

I have seen Boontybox now offers Pe-2 from their homepage. Originally, it was only availabe from the Ubistore. That may explain the differences.

VW-IceFire
07-08-2006, 02:14 PM
Its honestly not that bad. I had no issues either. Just read the instructions. The only thing is replacing the Boonty EXE's with the EXE's from the previous patch as they cause memory read errors.

VF-17_BOOM
07-08-2006, 06:50 PM
ohh noo....wait...wait
they're coming!
They're Coming!
The PEOPLE with
TINFOIL HATS!!!
RUN!!!....RUN!!!!RUN FOR UR LIFE!!!!!!
RUUUUNNNNNNNN!!!!!!!!!

DmdSeeker
07-09-2006, 04:36 PM
To what degree does the download use boonty now? Could you describe the process a bit more fully??

Scharnhorst1943
07-09-2006, 05:43 PM
It is the new EXE's. The new ones are twice the size as the 4.04 EXE's (no offense meant, but the two icons resembling yaks in your IL2 insatation folder). The new EXE also starts and runs Boonty in the background while you are running IL2. This leads to memory errors and slower frame rates. However, if you install the addon, and save your 4.04 EXE's, replacing 4.05 with 4.04, you will then be updated to 4.05 without in game crashes or errors or slower FM's.

That is my understanding in a nutshell. This is what I have done and I don't have any problems. Then again I only fly offline. There might be more required if you plan to be online on a server??