PDA

View Full Version : Patches for the original IL-2?



theDutchman1962
03-27-2009, 10:37 AM
Are there any patches available for the original game,just reinstalled it........

theDutchman1962
03-27-2009, 10:37 AM
Are there any patches available for the original game,just reinstalled it........

DKoor
03-27-2009, 10:47 AM
I think this one will do;
http://www.gamershell.com/download_4413.shtml
...its a patch 1.22.

http://patches.ubi.com/il2_sturmovik/

crucislancer
03-27-2009, 10:52 AM
FYI, the patch that Dkoor linked to is for Forgotten Battles. If you want patches for the original IL-2 Sturmovik, then go Here. (http://www.mission4today.com/index.php?name=Downloads&c=598)

You need to install both to be current.

theDutchman1962
03-27-2009, 10:56 AM
Wow,that's quick!
Thanks!

DKoor
03-27-2009, 10:56 AM
http://forums.ubi.com/images/smilies/25.gif yeah, use what crucis says.

theDutchman1962
03-27-2009, 11:33 AM
I forgot what to do to get the Landscape Lighting on Excellent,it's greyed out now?

wheelsup_cavu
03-27-2009, 11:38 AM
Hi theDutchman1962,

If you reinstall the other ones here are patches for all versions of the sim including v4.09mb1.

Patch order - entire game series. Make sure you have it right! (http://forums.ubi.com/eve/forums?a=tpc&f=23110283&m=4721047273)

Happy Flying http://simhq.com/forum/images/graemlins/default/pilotfly.gif

Wheelsup

theDutchman1962
03-27-2009, 12:17 PM
That's great,thanks a lot! http://forums.ubi.com/images/smilies/11.gif

crucislancer
03-27-2009, 02:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by theDutchman1962:
I forgot what to do to get the Landscape Lighting on Excellent,it's greyed out now? </div></BLOCKQUOTE>

I think you need to check "Use Stencil Buffer", right under where you select resolution.