PDA

View Full Version : microphone and il2_1946



etwas2007
06-30-2007, 03:51 PM
hello,
i am having a problem with the mic in game.
mainboard has an onboard sound. mic works 100% well until i hit "fly" button. if i sit in the plane and turn the engine on, than my mic input is interfered with the game and guys on the other side hear all sounds of the game plus my voice. this happens even if i use headset. how can i separate mic input from the game sounds?
ty,
etwas

etwas2007
06-30-2007, 03:51 PM
hello,
i am having a problem with the mic in game.
mainboard has an onboard sound. mic works 100% well until i hit "fly" button. if i sit in the plane and turn the engine on, than my mic input is interfered with the game and guys on the other side hear all sounds of the game plus my voice. this happens even if i use headset. how can i separate mic input from the game sounds?
ty,
etwas

etwas2007
07-01-2007, 05:53 AM
ehm, forgot to mention that i am using teamspeak for ingame communication. so, as soon as i am in the plain and hit "transmit" button, all sounds produced (mic input plus game sounds) go through TS. this happens even when i use headset, so mic can get only my voice. if i am outside the plane (choosing the plane, reading the brief, choosing armament etc) it works as should.

-HH-Quazi
07-01-2007, 07:16 AM
Make sure your Voice Communications toggle switch in game is in the down position (turned off). Then give it another try & see if that fixes it.

etwas2007
07-01-2007, 07:47 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by -HH-Quazi:
Make sure your Voice Communications toggle switch in game is in the down position (turned off). Then give it another try & see if that fixes it. </div></BLOCKQUOTE>

all mic switches in game are down. the ingame sounds are transmitted via TS2 even if i say no word and have headset on, so no sound literally is heard in the room.

Crash_Moses
07-01-2007, 09:00 AM
I'm wondering if you have it plugged into an output instead of the microphone jack. Have you used the microphone successfully without TS or the game running?

etwas2007
07-01-2007, 10:45 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Crash_Moses:
I'm wondering if you have it plugged into an output instead of the microphone jack. Have you used the microphone successfully without TS or the game running? </div></BLOCKQUOTE>

i can use mic 100% well until i hit "fly" button.

Crash_Moses
07-01-2007, 01:56 PM
Man...I'm stumped. Only thing I can think of is a TS setting somewhere.

What about the gain? Is it possible your microphone is picking up the sound from your speakers? Try lowering the gain.

sakai2005
07-01-2007, 04:18 PM
check your sound set up.make sure its set for head set.

FE_pilot
07-01-2007, 04:42 PM
I had the same problem with my mic while using TS2. The person you are talking to can hear you and the sounds of th game while you talk to them.


To fix it, lower your sounds in game and make sure to setup up TS so you have to press a button to talk from the options menu.

You cannot separate the sound of your voice from the in game sounds. What you can do is lower your in game sound to hopefully make it easier for your teammates to hear you.

Crash_Moses
07-01-2007, 06:02 PM
I've used TS many times and it's never transmitted the game sounds in addition to the microphone input.

Do you think this is a problem with the soundcard or with the microphone? What kind of sound card do y'all use?

I'm thinking there's gotta be a workaround...

FE_pilot
07-01-2007, 07:13 PM
I have an Creative SB Audigy SE SC.

Crash_Moses
07-01-2007, 09:34 PM
Sound card shouldn't be the problem. It's gotta be a configuration thing. I dug around the TS forums a bit and I'm thinking you might have 'What U Hear' enabled.

And I know it's been mentioned before but I'll reiterate. Check the gain on your microphone and make sure your speakers aren't too close and maybe try turning down the sound to see if that improves things. If so, your mic is picking up background noise.

Here's a few links. Not sure if these will help but it's a start.

http://forum.goteamspeak.com/showthread.php?t=17972&highlight=game+sound+voice

http://forum.goteamspeak.com/showthread.php?t=9444&highlight=game+sound+voice

http://forum.goteamspeak.com/showthread.php?t=14503&hig...transmits+game+voice (http://forum.goteamspeak.com/showthread.php?t=14503&highlight=transmits+game+voice)

I also popped on over to the community help forum.

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/169...691022235#1691022235 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1691022235?r=1691022235#1691022235)

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/305...881068074#3881068074 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/3051058074?r=3881068074#3881068074)


If none of these help I suggest posting a topic on the Teamspeak forums and/or the community help (aka technical support) forums here.

etwas2007
07-02-2007, 12:32 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by FE_pilot:
I had the same problem with my mic while using TS2. The person you are talking to can hear you and the sounds of th game while you talk to them.


To fix it, lower your sounds in game and make sure to setup up TS so you have to press a button to talk from the options menu.

You cannot separate the sound of your voice from the in game sounds. What you can do is lower your in game sound to hopefully make it easier for your teammates to hear you. </div></BLOCKQUOTE>

i am using the button for voice transmission.

lowering the volume of the game sound is that the only option? if yes - it truly sucks.. i barely hear my own engine, what kind of plane simulation is that...

etwas2007
07-02-2007, 12:35 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Crash_Moses:
I've used TS many times and it's never transmitted the game sounds in addition to the microphone input.

Do you think this is a problem with the soundcard or with the microphone? What kind of sound card do y'all use?

I'm thinking there's gotta be a workaround... </div></BLOCKQUOTE>

i think it is soundcard (well, it is mainboard with onboard sound) AND TS2.. somehow they cant work together on my comp. i posted the same question on TS2 forum and one guy recommends me to turn the option &lt;"What you hear" option as the recording device&gt; off. no idea what this option is and where is the switch. just doesn exist on my comp..

etwas2007
07-02-2007, 01:45 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/169...691022235#1691022235 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1691022235?r=1691022235#1691022235)

</div></BLOCKQUOTE>

thats the solution! thanks a bunch, guys.

Crash_Moses
07-02-2007, 02:23 PM
Woohoo! http://forums.ubi.com/images/smilies/25.gif