PDA

View Full Version : Patch 3.02



gbsnplr2
12-17-2004, 07:55 AM
I am new to the game and can't seem to get the 3.02 patch to run. Is there any magic to getting the patch working?

VW-IceFire
12-17-2004, 09:09 AM
1) Install 3.01.

2) Then install the Common patch first.

3) Then install the correct version 3.02BM for merged install (with AEP+PF) or 3.02B if you have a standalone install (just PF).

Good luck!

Akronnick
12-17-2004, 10:04 AM
You have to manually enter the path when installing the common file.

maddog41
12-17-2004, 02:31 PM
How do you manually enter the path? I 've entered the patch in the right order but a note: THE INSTRUCTION AT"0X0D6FLAEE" REFERENCED MEMORY AT "0X0D758838". THE MEMORY COULD NOT BE READ comes up and prevents me from running the program. PLEASE E-MAIL ME AT, whmtjr@hotmail.com

WWIIOL_toof
12-17-2004, 02:47 PM
I had the same problem.

Like they said u need to tell it were to go.

you have to find the "address" of your Il-2 folder on your computer. Mine went like " C:/Program Files/Ubi Soft/Il2"

or something like that.

But it is fixable. Try the tech help forums.