PDA

View Full Version : My Zeros look a little tattered...



jamesdietz
11-08-2008, 11:54 AM
This is the way my Zeros show up...yes even floatplane variants....I'm not sure if I want to take them into combat...Maintanence seems a bit ...um....incompetent ...or is it Jungle rot?
Can someone explain?

http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-25.jpg
http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-31.jpg
http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-37.jpg

jamesdietz
11-08-2008, 11:54 AM
This is the way my Zeros show up...yes even floatplane variants....I'm not sure if I want to take them into combat...Maintanence seems a bit ...um....incompetent ...or is it Jungle rot?
Can someone explain?

http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-25.jpg
http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-31.jpg
http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-37.jpg

R_Target
11-08-2008, 12:00 PM
If you are using "planeshine" mod, A6M looks this way. There may be a fix for this, but you'd have to look at...you know where.

jamesdietz
11-08-2008, 12:08 PM
Oh yeah...on my way to Super secret base on Blackhawk Island.....maybe they'll have an answer...

stalkervision
11-08-2008, 12:46 PM
http://i34.photobucket.com/albums/d116/jamesdietz/0511200817-45-31.jpg

Termites... http://forums.ubi.com/images/smilies/winky.gif

Uufflakke
11-08-2008, 01:06 PM
I noticed the same thing yesterday. I don't play PTO that much but the good news is that the A6M5a,b,c and A6M7-62,63 don't look tattered.
Didn't expect that it could have something to do with the planeshinemod. http://forums.ubi.com/images/smilies/blink.gif

I noticed another strange thing with Japanese AI planes yesterday. In QMB after selecting Coral Sea and Target Airbase the AI planes usually take off from a carrier but for whatever reason they are drifting in the sea now. Don't know if that has to do something with any kind of mod.

DuxCorvan
11-08-2008, 01:25 PM
I remember when everybody complained because Oleg & Co. couldn't fix something without randomly breaking something else.

Now it looks it's not only them: maybe code is so tangled that everything you do can have unexpected effects somewhere.

He he, plague plague, bad karma. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

joeap
11-08-2008, 03:05 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DuxCorvan:
I remember when everybody complained because Oleg & Co. couldn't fix something without randomly breaking something else.

Now it looks it's not only them: maybe code is so tangled that everything you do can have unexpected effects somewhere.

He he, plague plague, bad karma. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif </div></BLOCKQUOTE>

Must refrain ... naw yes you got it spot on.

Feathered_IV
11-08-2008, 05:31 PM
There is an easy fix for it at AAA. The Gloss1D0o.mat file requires a different value on the Zero to other aircraft. Toning the shine down a bit fixes it.

stalkervision
11-08-2008, 05:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Feathered_IV:
There is an easy fix for it at AAA. The Gloss1D0o.mat file requires a different value on the Zero to other aircraft. Toning the shine down a bit fixes it. </div></BLOCKQUOTE>

they should call it termite rid. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Enforcer572005
11-08-2008, 11:33 PM
Keep in mind that Japanese paint wasn't much better than water color, especially later in the war. It just didn't last very long on anything it was put on....check many of the period photos.

Could it be that this is trying to emulate the realistic conditions?

Or is this just concerning the actual holes in the AC? That is a bit odd if so.