PDA

View Full Version : config.ini settings help please?



vanir
04-15-2008, 02:02 AM
Hi all, I'm looking for optimum config.ini settings as I don't know much about the things listed in there.

I've done the rounds and altered all the basic stuff. Perfect mode/Open GL in setup, along with card type. Then water, effects, forest and wrote in my widescreen res (1440x900).
No prob.

What I'm curious about is what forceshader is, and when or if I should alter it? Hardware shaders, does that do anything? TexMipFilter=3 to enable AA from my video driver, right?

Is there anything else I ought to know?
Can I play around with the sound for 5.1 somehow?


I'm running a basic old system:
Athlon 3200, 1.5G DDR RAM
ATI x1600GT 256 (128b) GDDR2
CAT 6.1 (and believe me I've had no end of trouble getting any CAT to work on this card, so this one is what I'm stuck with)

vanir
04-15-2008, 02:02 AM
Hi all, I'm looking for optimum config.ini settings as I don't know much about the things listed in there.

I've done the rounds and altered all the basic stuff. Perfect mode/Open GL in setup, along with card type. Then water, effects, forest and wrote in my widescreen res (1440x900).
No prob.

What I'm curious about is what forceshader is, and when or if I should alter it? Hardware shaders, does that do anything? TexMipFilter=3 to enable AA from my video driver, right?

Is there anything else I ought to know?
Can I play around with the sound for 5.1 somehow?


I'm running a basic old system:
Athlon 3200, 1.5G DDR RAM
ATI x1600GT 256 (128b) GDDR2
CAT 6.1 (and believe me I've had no end of trouble getting any CAT to work on this card, so this one is what I'm stuck with)

Xiolablu3
04-15-2008, 06:08 AM
The forceshader 1.x option is for Geforce FX series cards which 'pretend' to support Pixel SHader 2.0 but run at a slideshow when its used.

Dont use it, your card support PS 2.0 just fine.

You must have HardwareSHaders set to 1 if you want to use the nice water settings. With your ATI 1600 you should keep it on in the opengl part of the config.


Experiment with the water settings until you find the setting you like best.

not sure about the other settings...

vanir
04-15-2008, 06:39 AM
Thanks very much for the tip, I'll change the HardwareShaders. The water is up to 3 atm but I'd like to see a little more definition integrating with the bow waves and such. Very happy with the rest of the rendering, since putting in the new dll's for March? 08 a couple of hours ago.

Thankfully I have shader 3.0 support too http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Stiletto-
04-15-2008, 05:49 PM
Since you have an ATI card, put the water at 2, not 3.. The shaders are different than Nvidias, and the water 2 will be the really good kind that you want.