PDA

View Full Version : Since still nothing got fixed



swiftkinfe
03-26-2011, 12:10 PM
Ok so a while back I found myself unable to progress in the thieves guild due to 1 challenge not updating.Im talking about jumping from a horse to a beam. I have jumped in every manner possible to every type of beam in the game!Why hasn't it updated? When I sent a message to Ubi support they said they'd look into it.And at least I got that but really nothing to tell me?

I understand Ubi has a lot to do but really no alternative solution? this has plagued me since release and no fix or solution?So now I ask you guys if you can help.What should I do now?Any way to fix this?

swiftkinfe
03-26-2011, 12:10 PM
Ok so a while back I found myself unable to progress in the thieves guild due to 1 challenge not updating.Im talking about jumping from a horse to a beam. I have jumped in every manner possible to every type of beam in the game!Why hasn't it updated? When I sent a message to Ubi support they said they'd look into it.And at least I got that but really nothing to tell me?

I understand Ubi has a lot to do but really no alternative solution? this has plagued me since release and no fix or solution?So now I ask you guys if you can help.What should I do now?Any way to fix this?

El_Sjietah
03-26-2011, 12:24 PM
If you hold down space to auto-jump like it says in the manual, it doesn't count. You have to tap it when you go underneath a beam, then pull yourself onto it for it to be acknowledged. A real pain, that achievement, simply because of the sloppy wording/coding.

swiftkinfe
03-26-2011, 04:08 PM
I've tried this and still have absolutely no progress