PDA

View Full Version : [Mac] Monitor goes black!



dhoesli
10-16-2004, 03:36 PM
Hello there

I've installed Revelation succesfully, but can't start it. The monitor goes all black after clickin' the MystIV-icon and it stays that way. I'm using a Powermac dual 1.8 GHz with 1.5 Gig Ram and System 10.3.5. So it's all fine with the system requirements.

Anybody?

padea
10-16-2004, 06:29 PM
Try turning off 'special immersion effects' in graphics options - see post below.

What graphics card you got?

dhoesli
10-17-2004, 03:00 PM
Hi padea

I don't even get to the graphics options. The game doesn't launch at all. Doubleclick on Myst IV-icon - and it's good night. Black screen until I force it with alt/cmd/esc back to desktop. Graphics card is GeForce FX5200 64MB VRAM. I know I'm by far not the only one with this prob.

greez

maztec
10-17-2004, 04:26 PM
Run the configurator. Progrma is "myst_detection" not sure if it comes on the mac or not, but it is on the PC....

Ubi_Warder
10-18-2004, 12:37 PM
Are you using an LCD? At what resolution do you run your screen? Also, what htz is your current refresh rate?

dhoesli
10-19-2004, 02:03 PM
No LCD, it's a 19" LaCie electron blue monitor. I run it at 1280x1024 at a refresh of 85H. I've deinstalled and reinstalled the game - same story. Ubi can't explain what's goin on

Thx

dhoesli
10-19-2004, 02:09 PM
P.S.
I've changed the resolution to 800x600 BEFORE trying to launch "IV" .....well, you know the story.

Ubi_Warder
10-20-2004, 02:48 PM
Try running your desktop resolution to 1024x768 and change your htz to 60. See if that fixes the problem. What color resolution are you using?