PDA

View Full Version : Server



Monterey13
01-21-2007, 10:49 AM
Ok, suppose I want to host with FBD in 4.071.
Is the 4.05 server manager the latest out? If so, will it work with 4.071?

If there is a newer server manager out, where can I get it?

Monterey13
01-21-2007, 10:49 AM
Ok, suppose I want to host with FBD in 4.071.
Is the 4.05 server manager the latest out? If so, will it work with 4.071?

If there is a newer server manager out, where can I get it?

Monterey13
01-22-2007, 03:11 PM
bump