PDA

View Full Version : What are the correct patces???



argnan
03-19-2005, 07:53 AM
I have forgotten battles,AEP and pacific fighters. What patches do i need??? I have to patch FB then install AEP patch it again and then install PF and patch it OR there are patches for the merged installation??????

Ilya-Mourometz
03-19-2005, 08:16 AM
Just take a Minute to look on the PF website before asking, it´s perfectly explained there, even I could find it.
You need the 3.03m and 3.04m

Erwin

canucksledge
03-19-2005, 08:26 AM
actually it's not quite that simple. We don't have an all in one patch yet, there's a few files you need. Incompleteness reigns at Ubisoft. You need the 3.03 or 3.03m depending if you are standalone or merged (m). It's about 100 megs. THEN...you need the 3.03 to 3.04 or 3.03 to 3.04m file (about 19 megs) installed OVER the previous one. Make sure your path to the game is correct too or things get messed up. ALSO...you may need to run the setup prog in the start menu for the game to reset your card, even if you aren't making changes. Choose the same card again. People in this forum like jumping down newbies necks, but I'm a newbie too so I don't have that same attitude. Hope this helps in a more positive way.

canucksledge
03-19-2005, 08:29 AM
Oops. AND no..install the three packages (fb, aep, pf) then apply the patches, 303 first and then 304. Assuming you are installing pf as a merged and not a standalone.

steve_v
03-19-2005, 08:40 AM
Patching sequence and more at airwarfare
http://www.airwarfare.com/guides/patching.htm