PDA

View Full Version : AEP V2.01 onto v2.04 problem



oelis
01-30-2005, 09:18 AM
I'm sure this has been addressed before, but finding an answer with the search tools is like needle/haystack for me. I put v2.01 in and it worked fine, then added v2.04 on top of that and now, after the splash screen/loads and the opening options page comes up, the game shuts down and reverts back to Windows. Am I wrong in installing .04 on top of .01? Any help would be appreciated!

Monson74
01-30-2005, 10:29 AM
You've patched your game in the right order. Try to reset your conf file & see if the game will load - to do so you will need to run 'IL2Setup' located in your Forgotten Battles folder. Set everything to (or close to) the hardware you've got. Run FB & see what happens - if the game loads then fly a Quick mission for a minute or so & then exit the game & run setup again & do your customized settings that worked well for you before. If it won't load I'd suspect a bad install or corrupt file.

TX-Zen
01-30-2005, 10:35 AM
You need AEP 2.0 installed, then patch with 2.01, 2.02 and then 2.04. You need all 3 patches for AEP to run properly as version 2.04.

SlickStick
01-30-2005, 02:52 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by TX-Zen:
You need AEP 2.0 installed, then patch with 2.01, 2.02 and then 2.04. You need all 3 patches for AEP to run properly as version 2.04. <HR></BLOCKQUOTE>

I don't know why you seem to think there is a V2.02 patch for AEP, but all that is needed is AEP out fo the box, the 104MB V2.01 patch and then the V2.04 patch.

Skycat_2
01-31-2005, 09:23 PM
I'm greeing with SlickStick to lend weight ...

AEP disc over FB, then AEP_201 patch, then AEP_204 patch.

(There is no official 2.02 patch but there may have been a beta with that number. 2.03 was an internal beta before 2.04 was released as official, IIRC.)

Incidently, you don't need any AEP patches if you install Pacific Fighters right over FB+AEP.

Sorry, I can't help you with your problem. You installed in the correct order. Have you tried re-installing the AEP_204 patch just to be sure it applied everything correctly?

tjaika1910
02-01-2005, 03:20 AM
I have 3,04m with all the history of patches (not between 2,01 and 2,04 though) But when I recommend a merged install I thought you would need the 2,01 and 2,04 patch to get all the aircrafts?

BTW: The "Show object" is quite a thin list of planes. Can we get a full "encyclopedia" with all the aircraft in the game listed with data? That would be great for the ultimate Il2+Ace+Pf install.

EURO_Snoopy
02-01-2005, 08:52 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>
BTW: The "Show object" is quite a thin list of planes. Can we get a full "encyclopedia" with all the aircraft in the game listed with data? That would be great for the ultimate Il2+Ace+Pf install. <HR></BLOCKQUOTE>

Hardball's Aircraft Viewer (http://www.airwarfare.com/Sims/FB/fb_essential_files.htm#014) has data on all FB=aep aircraft, PF expansion being worked on.

IL-2 wingman (http://www.airwarfare.com/Sims/FB/fb_essential_files.htm#053) combines the data from Hardball's, IL2Compare, PE_Mosers website and the bomb data from airwarfare into a single interface (currntly in beta)

Skycat_2
02-01-2005, 03:15 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by tjaika1910:
I have 3,04m with all the history of patches (not between 2,01 and 2,04 though) But when I recommend a merged install I thought you would need the 2,01 and 2,04 patch to get all the aircrafts?
<HR></BLOCKQUOTE>

I tested that theory by installing a 'from the ground up' installation of FB/AEP+PF. I installed no patches except the PF patches, and all is fine. You get the Spitfires, the I-185 and the desert map from the AEP_201 patch from the PF "merged" install.

Incidently, I also tested the idea of installing PF directly over FB (and no AEP) just to see what would happen. The game will launch to the "merged" splashscreen and let you access the menus, but nothing loads after that.