PDA

View Full Version : WARNING!!!! Patch 1.3



BobV_07
05-10-2005, 08:30 PM
When I try to load my saved game in the career mode SH3 crashes every time I try. Bummer!

I would suggest backing up your saved games file before installing patch 1.3
I should have done that before I installed the patch. Ooops! http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif


http://img242.echo.cx/img242/9361/mesub6qj.jpg

BobV_07
05-10-2005, 08:30 PM
When I try to load my saved game in the career mode SH3 crashes every time I try. Bummer!

I would suggest backing up your saved games file before installing patch 1.3
I should have done that before I installed the patch. Ooops! http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif


http://img242.echo.cx/img242/9361/mesub6qj.jpg

JG27_Arklight
05-10-2005, 09:41 PM
n00b

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

BobV_07
05-10-2005, 10:01 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JG27_Arklight:
n00b

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif </div></BLOCKQUOTE>


Oh, gee thanks Ark! LOL http://forums.ubi.com/images/smilies/35.gif

Well, I was able to go back to patch 1.2 and play my saved game. So, I backed it up and then installed 1.3. Guess what? CRASH! Patch 1.3 dont like my saved games. What to do, what to do? Hmmmm! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif Well, I will continue to mess around with this thing until I have exhausted all possible options.
Maybe one of the devs seen my humorous pic that I made not to long ago and was waiting for me to show up at the download to give me a special 1.3 patch......LOL http://forums.ubi.com/images/smilies/53.gif


http://img242.echo.cx/img242/9361/mesub6qj.jpg

alanschu
05-10-2005, 10:05 PM
The patches will not work properly if you have a saved game in the middle of a mission.

BobV_07
05-10-2005, 10:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by alanschu:
The patches will not work properly if you have a saved game in the middle of a mission. </div></BLOCKQUOTE>


Ahhhh, THANK YOU!!!!!!!!!!! Thats it. I was in the middle of a mission. Yep, thats it. Thank, thank, thank, thank you! I will finish the mission that i was on and update to patch 1.3


http://img242.echo.cx/img242/9361/mesub6qj.jpg

TheFastFreddie
05-10-2005, 10:54 PM
Yeap, just go back to the save prior to the start of your patrol and load. I did with no problems and that was after a complete reinstall.

alanschu
05-10-2005, 10:56 PM
No problem Bob! There's a lot of shipping out there to get and we need all the U-Boats out there we can get http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif