PDA

View Full Version : External torpedo won't load - Arrr



dexter_123
05-17-2005, 04:04 AM
1) Be on surface YES
2) Weather must be good YES
3) Must have enough crew in torpedo rooms YES
4) Drag external torpedoes to storage not directly to the tubes YES
5) front ext go to front tubes, cant put rear torps to front. YES

Ive done all this, but the external torp is greyed out and says waiting to be loaded.

Ive waited a whole hour and nothing changes.

Please advise, as I wish to extend my monumental first patrol in my new sub.

dexter_123
05-17-2005, 04:04 AM
1) Be on surface YES
2) Weather must be good YES
3) Must have enough crew in torpedo rooms YES
4) Drag external torpedoes to storage not directly to the tubes YES
5) front ext go to front tubes, cant put rear torps to front. YES

Ive done all this, but the external torp is greyed out and says waiting to be loaded.

Ive waited a whole hour and nothing changes.

Please advise, as I wish to extend my monumental first patrol in my new sub.

The Avon Lady
05-17-2005, 04:06 AM
6) Turn off silent running.

There are a ton of threads about this.

Lovo_Kasistan
05-17-2005, 04:07 AM
Already turned off silent running?

Maj_Solo
05-17-2005, 04:13 AM
Stop silent running so the crew is allowed to make noise with tools and equipment.

dexter_123
05-17-2005, 04:55 AM
Im sure I was not on silent running, but will double check when I get back from work.http://forums.ubi.com/images/smilies/35.gif

Thanks

Fodderstompf
05-17-2005, 05:53 AM
Hi Dex,
Its also worth mentioning that externals can be downloaded in the very worst weather http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

dexter_123
05-18-2005, 07:52 AM
Thanks guys, it worked fine. Must have been silent running. http://forums.ubi.com/images/smilies/35.gif