PDA

View Full Version : a question on ports



thornebrook
06-16-2011, 09:04 AM
I was ignoring ports a while back until I saw this post (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/1191084329) by Carlaith, and decided to give it a go. I managed to get into matches before with a 5-10+ minute wait time. After opening port 7917, the wait time was reduced dramatically.

However, despite being thrown into matches more quickly, I noticed I've been getting thrown out of matches more quickly as well, and I began experiencing more lag-related glitches (moreso than usual). Just recently, I got into a game with 3 minutes left, and the score of my first kill didn't register until I killed another character.

I left, changed my profile, went back into the matchmaking system to get into another session. It threw me into a new group within 10 seconds (fast, yay!). It started off as a promising Ranked Wanted match, but I began seeing PCs teleporting across the map. I managed to pull off a poison, but after someone had stunned me, I received the dreaded "you have been disconnected from the Multiplayer" error.

So should I just undo the opening of port 7917, or will opening all the other ports listed in the sticky (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/9691085619) help in any way? I hate messing with my router settings, so I just want to know if it's at all needed and if it will make a difference, since my problem this time isn't really related to matchmaking.

thornebrook
06-16-2011, 09:04 AM
I was ignoring ports a while back until I saw this post (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/1191084329) by Carlaith, and decided to give it a go. I managed to get into matches before with a 5-10+ minute wait time. After opening port 7917, the wait time was reduced dramatically.

However, despite being thrown into matches more quickly, I noticed I've been getting thrown out of matches more quickly as well, and I began experiencing more lag-related glitches (moreso than usual). Just recently, I got into a game with 3 minutes left, and the score of my first kill didn't register until I killed another character.

I left, changed my profile, went back into the matchmaking system to get into another session. It threw me into a new group within 10 seconds (fast, yay!). It started off as a promising Ranked Wanted match, but I began seeing PCs teleporting across the map. I managed to pull off a poison, but after someone had stunned me, I received the dreaded "you have been disconnected from the Multiplayer" error.

So should I just undo the opening of port 7917, or will opening all the other ports listed in the sticky (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/9691085619) help in any way? I hate messing with my router settings, so I just want to know if it's at all needed and if it will make a difference, since my problem this time isn't really related to matchmaking.