PDA

View Full Version : Net Framework



gunshy028
06-22-2005, 09:47 PM
I have 3 questions about this. 1. What is it? 2. Why do I need it for my ATI Driver update? And last but not least ...3. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Which one do i have to download?.......There are several. Thanks for any reply. http://forums.ubi.com/images/smilies/11.gif

gunshy028
06-22-2005, 09:47 PM
I have 3 questions about this. 1. What is it? 2. Why do I need it for my ATI Driver update? And last but not least ...3. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Which one do i have to download?.......There are several. Thanks for any reply. http://forums.ubi.com/images/smilies/11.gif

VW-IceFire
06-22-2005, 10:39 PM
You don't need it...you only need it if you want the Catalyst Control Center. If not, you download the non-CCC version which is what I do and go with that.

ClnlSandersLite
06-22-2005, 10:39 PM
1: The .NET framework is a part of the Microsoft Visual Studio .Net Development platform. It includes common language elements, assorted librarys, debug tools (I think), and other other good you don't care about if you're asking this question.

2: I would assume that the ATI drivers want them because they where written (at least in part) in one of the microsoft .net languages. Therefore it needs the platform to operate.

3: Get the version with the highest version number for your OS.

gunshy028
06-22-2005, 10:58 PM
Thanks guys. Ive already downloaded the non ccc verson of cat 5.6 drivers but a few weeks ago, a nice gentlemen told me http://forums.ubi.com/images/smilies/10.gif that soon you would need this net framework stuff for ATI driver updates in the near future. Thanks guys