PDA

View Full Version : Need help.



jolulure
04-19-2007, 08:25 AM
Hi!

I thought I was a good pilot, but when in bought PF and installed all patches up to 4.8, all my illusions went down. The new BoB system got me into a depression!

now, i cannot handle any single plane as i did before, since everything seems heavier and less accurate (continous horizontal moving).

Furthermore, i find it impossible to make any single BnZ strategy on any single plane (except bombers) with a P47 or F4U.

Zeros seem to be faster than corsair!! I dunno what im doing badly -> no flaps on
-> no engine overheat
-> no radiator open
-> no wasting energy
-> prop at 100%
-> supercharger changed correctly...

Thats why i come here, cos im getting so anoyed of v4.8 that im thinking on uninstalling the game.

The only thing ive thought of, is to fly the J2M5.... but its unfliable!!!! its there anyway of swapping the J2M3 cockpit into J2M5??

thanks. Please help

jolulure
04-19-2007, 08:25 AM
Hi!

I thought I was a good pilot, but when in bought PF and installed all patches up to 4.8, all my illusions went down. The new BoB system got me into a depression!

now, i cannot handle any single plane as i did before, since everything seems heavier and less accurate (continous horizontal moving).

Furthermore, i find it impossible to make any single BnZ strategy on any single plane (except bombers) with a P47 or F4U.

Zeros seem to be faster than corsair!! I dunno what im doing badly -> no flaps on
-> no engine overheat
-> no radiator open
-> no wasting energy
-> prop at 100%
-> supercharger changed correctly...

Thats why i come here, cos im getting so anoyed of v4.8 that im thinking on uninstalling the game.

The only thing ive thought of, is to fly the J2M5.... but its unfliable!!!! its there anyway of swapping the J2M3 cockpit into J2M5??

thanks. Please help

tigertalon
04-19-2007, 08:32 AM
In 4.08 J2M5 is flyable plane.

LEBillfish
04-19-2007, 09:57 AM
Bought PF and installed all the patches up to 4.08.........

You need one of two groups to be at 4.08:

1946-DVD & 4.08 patch

or

IL2FB+AEP+2.04+PF+patches to 3.04+1946 download+4.08

Which of those two do you have as if you have any part of either group lacking you don't have 4.08.

jolulure
04-19-2007, 10:43 AM
ooops! quite a big lapsus... actually is 4.04.

sorry

horseback
04-19-2007, 11:08 AM
If I'm reading you right, you only just expanded and patched up from FB/AEP's last patch version. If so, I can certainly understand your bewilderment.

The 4.01 patch introduced a lot of elements to the overall flight model, and it took a lot of time for most players to adjust to it and the subsequent patches. It's been over a year for most of us, so most of us have adjusted. Meanwhile, the AI still fly perfectly and have all-seeing eyes.

All I can suggest (barring the chance that you've incorrectly patched or downloaded a corrupted patch) is lots of practice, and maybe investing in a set of pedals if you haven't got some already. The new FMs require, no, they DEMAND, accurate rudder inputs, and pedals allow you a greater degree of accuracy than the old twist-stick axis.

Eventually, you will catch up to the AI's performance, and then realize that you want to get caught up with everybody else and get the Il-2 '46 DVD, with it's complete patching and new content.

cheers

horseback