PDA

View Full Version : New guy needs some help



smink1701
01-27-2010, 02:03 PM
I would really appreciate some help. I loaded IL2 1946 from Steam and that worked fine. Then I updated with 4.8 and 4.9. While both seemed to load fine, when the game loads it says version 4.8 on the loading page. Iíve loaded multiple versions of 4.9 but it always says 4.8 on the loading page. Iíve made sure that I am using the English, merged version. Any help would be great.

smink1701
01-27-2010, 02:03 PM
I would really appreciate some help. I loaded IL2 1946 from Steam and that worked fine. Then I updated with 4.8 and 4.9. While both seemed to load fine, when the game loads it says version 4.8 on the loading page. Iíve loaded multiple versions of 4.9 but it always says 4.8 on the loading page. Iíve made sure that I am using the English, merged version. Any help would be great.

AndyJWest
01-27-2010, 02:23 PM
What exactly have you downloaded for 4.09m? My patch was a single file called 4.09m.exe and was 566 MB in size.

If you have this, you should just be able to run it, and ensure it has the correct path for the IL-2 install.

smink1701
01-27-2010, 03:08 PM
It was two downloades...one for skins and one for server. Can you send me a link to the one I should use?

blairgowrie
01-27-2010, 03:13 PM
http://mission4today.com/index...name=Downloads&c=564 (http://mission4today.com/index.php?name=Downloads&c=564)

smink1701
01-27-2010, 03:23 PM
I checked and the 4.9 file i used is 566mb and is named 4.09m

AndyJWest
01-27-2010, 03:26 PM
When you run it, does it find the IL-2 .exe file properly?

Insuber
01-27-2010, 03:35 PM
First of all ensure that the 4.09m patch installs in the right directory ... especially if 1946 is not installed in /Program Files/Ubisoft.

Bye,
Ins

smink1701
01-27-2010, 03:49 PM
I just open the zipped file and click on the exe thing and then it just installs. I've been istalling patches for years and have never had this problem. I wonder if it's becuse I downloaded the game from Steam instead of having a disk. I loaded 4.8 the same way and it worked like a charm???

blairgowrie
01-27-2010, 03:58 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by smink1701:
It was two downloades...one for skins and one for server. Can you send me a link to the one I should use? </div></BLOCKQUOTE>

Why would you download and install a server patch?

blairgowrie
01-27-2010, 04:21 PM
This is the 4.08 patch you need.

http://mission4today.com/index...e=Downloads&get=1908 (http://mission4today.com/index.php?name=Downloads&get=1908)

And for the 4.09m patch:

http://mission4today.com/index...get=3764&mirror=5625 (http://mission4today.com/index.php?name=Downloads&get=3764&mirror=5625)

smink1701
01-27-2010, 08:34 PM
Thanks. For 4.9 are both links you prvided for the same file or do I need both?

blairgowrie
01-28-2010, 06:03 AM
Just use the two links in my last post.

smink1701
01-28-2010, 08:29 AM
Thanks and will do.

Urufu_Shinjiro
01-28-2010, 04:12 PM
If you continue to have trouble getting the patch to "take" then try installing the patch to a new folder on your desktop. You should end up with a folder full of files, just highlight all those file and copy/paste into your game folder (inside the steam folders in your case) and choose to overwrite any existing files, that will allow you to be certain the patch is installing to the right location.

smink1701
01-28-2010, 05:39 PM
This is really starting to blow. I have loaded the correct patches. Checked the path. Manually placed them in program files IL2 1946 and not matter what I do, 4.9 will not take and the game loading page always says 4.8. The reason I got the game is I read that UP 2.0 really updated the game and made a big diff. I can't load UP 2.0 until I can get the version up to 4.9. ARG!

Waldo.Pepper
01-28-2010, 05:55 PM
How are you starting the game? If it is from a shortcut check that the path of the shortcut is pointing at the correct location/directory/folder. A long shot but worth checking.

smink1701
01-28-2010, 06:02 PM
I click on an icon on my desktop. I think I screwed myself by buying from steam. How else do you launch the game?

Gammelpreusse
01-29-2010, 03:54 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by smink1701:
I click on an icon on my desktop. I think I screwed myself by buying from steam. How else do you launch the game? </div></BLOCKQUOTE>

Use the IL2fb.exe in your games main directory. This really should not be an issue, IL21946 usually is a very straight forward affair, problems like you described should not even exist. But then again I am not familiar with the steam version.

That said, using your desktop icon, and the game actually starts, then it should not matter of you click the destkoop or game root one.

smink1701
01-29-2010, 08:24 AM
I am at work but will try when I get home. I have been installing updates ever since the original IL2 came out...ten years ago??? I have downloaded, clicked install and the update ALWAYS takes without any issue...until now. Seems whatever I do I cannot get 4.8 to turn into 4.9 on the IL2 1946 loading page. The only differecne is I got the game from steam instead of buying the disk. ARG X 2!

smink1701
01-29-2010, 12:15 PM
Tried launching game from the IL2fb.exe in your games main directory...no luck...still showing 4.8 on the games loading page. Cannot get 4.9 to take!

smink1701
01-29-2010, 01:28 PM
Spoke to Ubi tech support and here's the expanation...ubi patches only work on the standard retail version...not the steam version. I wonder if the same is true for mods, ie the UP2.0??? Now I know and now I wish I never used steam. $10 out the window.

blairgowrie
01-29-2010, 01:35 PM
That is the first time I have heard of anything like that. I am sure others have purchased the game via steam and have been able to patch up to 4.09m. I am sure one of them will be along shortly to confirm one way or the other.

smink1701
01-29-2010, 02:47 PM
That's what the ubi guy told me...patches you find online only work with the retail version and only steam can provide the patches steam-sourced games. I'm wondering if the steam version will take mods???

smink1701
01-30-2010, 12:16 PM
Finally got it working! Did a google search and found the following and it worked fine. Thanks for all your help!

You can update to 4.09m with the steam install. just direct the patch to your install. ex. Program Files\Steam\steamapps\common\il 2 sturmovik 1946, did it about a week ago when i purchased through steam. no problems what so ever. also installed the skin pack too. with no problems either.

hope it helps,

might want to untik the auto update in steam afterwards though.

RickRuski
01-30-2010, 12:46 PM
If you downloaded Il2 1946 from steam I belive that the version is already 4.08. You haven't said what o/s you are using, is it "Vista"?? if so this might help. The security in "Vista" tends to block changes to the file systems in "Program Files".

(1) Copy and Paste your Il2 1946 from "Program Files" to an other folder outside "Program Files" (Create a new file folder. Call it whatever you like, mine is "My Games" and paste the copy into there).

(2) Now try installing patch 4.09m into this new position (You will have to do a manual direct to the new Folders, e.g. C\My Games\Il2 1946)

Hope this helps

RickRuski

smink1701
01-30-2010, 01:54 PM
Got it working. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Urufu_Shinjiro
02-01-2010, 04:22 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by smink1701:
Finally got it working! Did a google search and found the following and it worked fine. Thanks for all your help!

You can update to 4.09m with the steam install. just direct the patch to your install. ex. Program Files\Steam\steamapps\common\il 2 sturmovik 1946, did it about a week ago when i purchased through steam. no problems what so ever. also installed the skin pack too. with no problems either.

hope it helps,

might want to untik the auto update in steam afterwards though. </div></BLOCKQUOTE>

Oh, so the solution was exactly what was posted by Insuber within an hour and a half of you starting this topic then? I'm not saying, just saying, lol.

smink1701
02-01-2010, 07:50 PM
When you're right you're right. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif