PDA

View Full Version : 3.03 Merged Install + BOE



XDukeX
01-04-2005, 02:18 PM
I just picked up BOE today, not sure if it can be installed into my FB-AOE-PF 3.03 installation.

Thanks,
Duke

XDukeX
01-04-2005, 02:18 PM
I just picked up BOE today, not sure if it can be installed into my FB-AOE-PF 3.03 installation.

Thanks,
Duke

FoolTrottel
01-04-2005, 02:33 PM
This should not give any trouble, as BOE (Battle ove Europe by Justflight) contains only Missions and Campaigns...

NAFP_supah
01-04-2005, 03:21 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by XDukeX:
I just picked up BOE today, not sure if it can be installed into my FB-AOE-PF 3.03 installation.

Thanks,
Duke <HR></BLOCKQUOTE>

Check out the justflight site btw, there is a patch without which you cant play the british campaigns http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif Have fun! I've thoroughly enjoyed the campaigns that came with BoE http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JunkoIfurita
01-04-2005, 03:39 PM
I think that there are some problems installing BoE after Pacific Fighters - it adds extra ground objects that PF doesn't know to look for unless its installed last.

But if it gives you no problems, ignore this.

At the SimHQ forums, the correct order of install was IL2FB-&gt;AEP-&gt;BoE-&gt;BoE patch-&gt;PF-&gt;PF patches

go to www.justflight.com (http://www.justflight.com) for the patches (there are two - an RAF campaign patch, and a skin pack for night campaigns)

XDukeX
01-05-2005, 11:12 AM
Thanks guys, I appreciate the help.

Bowmiester
01-05-2005, 12:19 PM
I contacted Justflight with this question on PFs release and received a prompt Email back from there software support Bods telling me that its 100% compatable. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif