PDA

View Full Version : IL 2 ULTIMATE PACK incompatibilité des versions



Civodul75
06-12-2006, 07:24 AM
Bonjour, j'ai achet√© en ligne la version merged de il2 4.05m et je ne peux pas me connecter pour jouer en ligne sur ubi.com.Est-ce que quelqu'un a rencontr√© le m√¬™me probl√¬®me et si oui l'a-til r√©solu?

Civodul75
06-12-2006, 07:24 AM
Bonjour, j'ai achet√© en ligne la version merged de il2 4.05m et je ne peux pas me connecter pour jouer en ligne sur ubi.com.Est-ce que quelqu'un a rencontr√© le m√¬™me probl√¬®me et si oui l'a-til r√©solu?

anasteksi
06-12-2006, 07:41 AM
This is a english forum so if you'd talk english we might understand and help you..

micksaf
06-12-2006, 07:52 AM
faut reposter ton message ici :

http://forums-fr.ubi.com/eve/ubb.x?a=corfrm&s=32010161&q=Y&cf=426102813

XyZspineZyX
06-12-2006, 08:03 AM
I'll answer him.

Civodul75, tu dois t'assurer que le serveur sur lequel tu veux te joindre fonctionne avec la meme version que la tienne. Donc si tu essaie d'entrer sur un serveur 4.04 avec la version que tu viens d'acheter le jeu ne te laissera pas te connecter. Si toi tu as 4.05, alors il faut que le serveur le soit aussi.

A part ca, ubi.com n'est pas tres reconnu comme endroit pour trouver énormément de serveurs, alors fait une recherche google pour "HyperLobby" ou "All Seeing Eye".

Aussi, à l'avenir, essaie de poster tes messages en français sur le forum prévu a cet effet tel que mentionné plus haut dans le post de micksaf. ça t'évitera de te faire répondre comme dans le 2e post.

J_Weaver
06-12-2006, 05:44 PM
Apparently this has something to do with a mergeed install including 4.05. But would someone be kind enough to put it in english?

XyZspineZyX
06-12-2006, 06:09 PM
En gros c'est:

"I recently bought Il2 4.05 online and cannot connect to any games via ubi.com. Has anyone encountered this problem, if so, how did you solve it?"

spitfire22287
06-12-2006, 07:21 PM
Tu a repondu plus vite que moi Skunk! ~S~
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

XyZspineZyX
06-13-2006, 09:19 AM
Apparently there are a lot more french speaking forum members than I had previously thought. http://forums.ubi.com/images/smilies/shady.gif

joeap
06-13-2006, 09:30 AM
a <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Skunk241981:
Apparently there are a lot more french speaking forum members than I had previously thought. http://forums.ubi.com/images/smilies/shady.gif </div></BLOCKQUOTE>

Oui, c'est vrai.

So no nasty jokes. http://forums.ubi.com/images/smilies/59.gif

Sillius_Sodus
06-13-2006, 11:14 AM
Dude had trouble connecting to ubi.com to play online, and the probleme was solved tres vite, (that's very quickly for you silly eenglish pig-dogs http://forums.ubi.com/images/smilies/mockface.gif)

Pitchez la vache!
Sillius_Sodus

STENKA_69.GIAP
06-14-2006, 05:47 AM
et dis rien au sujet des suisse....

XyZspineZyX
06-14-2006, 06:20 AM
j'aurais voulu √¬™tre suisse. S√©rieux. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Platypus_1.JaVA
06-14-2006, 08:23 AM
The only French I know is something like:

Voules vous couchez avec moi.
Je t'aime

Someone tought me this: Je ne parlai pas Fraçais, je suis un Hollandais stupide

http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif