PDA

View Full Version : FIX FOR CAMERA STUTTER



LFyfe
05-26-2011, 06:34 AM
Lots of people seem to have the problem in which the camera movement stutters badly even when the FPS are high (especially with VSync and Tripple buffering enabled). Here is a fix for Radeon card users. (worked for me, I hope it workes for you)

The problem has something to do with Anti Aliasing. Even if you have MSAA OFF in the game, it still causes issues somehow.

Here is the fix:
Turn on 'Morphological filtering' using ATI Tray Tools...

- Now you can't just do this in Catalyst (not sure why), you need to download ATI Tray Tools
- Make a profile for ACB (using the ACBSP.exe) in the Manage Profile section.
- Tick the box for 3D to... custom settings, then click Edit.
- Under the 3D General tab you will find the Morphological filtering check box, Tick it.
As far as I can see that is the only setting you need to change (leave Anti Aliasing on 'Application Controlled' or you will get crazy graphical glitches.
Save the Profile, close the Manage Profile window (settings won't initiate until it's closed) and go into the game - no more stutter in High FPS sections!

Note: make sure you revert back to the default setting when the game quits as Morphological Filtering makes some text unreadable in Windows.
It also helps to have the game running at a high resolution (at low res the image seems quite blurred with this filter).

Hopefully there is a similar option for Nvidia card users who have the same problem, maybe in RivaTuner?

Let me know if this doesn't work for you and I'll see what other setting I have turned on that may have helped.

LFyfe
05-26-2011, 06:34 AM
Lots of people seem to have the problem in which the camera movement stutters badly even when the FPS are high (especially with VSync and Tripple buffering enabled). Here is a fix for Radeon card users. (worked for me, I hope it workes for you)

The problem has something to do with Anti Aliasing. Even if you have MSAA OFF in the game, it still causes issues somehow.

Here is the fix:
Turn on 'Morphological filtering' using ATI Tray Tools...

- Now you can't just do this in Catalyst (not sure why), you need to download ATI Tray Tools
- Make a profile for ACB (using the ACBSP.exe) in the Manage Profile section.
- Tick the box for 3D to... custom settings, then click Edit.
- Under the 3D General tab you will find the Morphological filtering check box, Tick it.
As far as I can see that is the only setting you need to change (leave Anti Aliasing on 'Application Controlled' or you will get crazy graphical glitches.
Save the Profile, close the Manage Profile window (settings won't initiate until it's closed) and go into the game - no more stutter in High FPS sections!

Note: make sure you revert back to the default setting when the game quits as Morphological Filtering makes some text unreadable in Windows.
It also helps to have the game running at a high resolution (at low res the image seems quite blurred with this filter).

Hopefully there is a similar option for Nvidia card users who have the same problem, maybe in RivaTuner?

Let me know if this doesn't work for you and I'll see what other setting I have turned on that may have helped.