PDA

View Full Version : Mossie bug or my drivers?



Saunders1953
02-14-2006, 10:38 PM
Sorry if this was caught elsewhere--too many threads this past week! Is this my Nvidea 81.98 doing its thing or a bug?

It disappears the further I swivel the POV to the back.

http://img.photobucket.com/albums/v734/Ceasar1/Mossie_Glitch.jpg
http://img.photobucket.com/albums/v734/Ceasar1/Mossie_Glitch2.jpg

Saunders1953
02-14-2006, 10:38 PM
Sorry if this was caught elsewhere--too many threads this past week! Is this my Nvidea 81.98 doing its thing or a bug?

It disappears the further I swivel the POV to the back.

http://img.photobucket.com/albums/v734/Ceasar1/Mossie_Glitch.jpg
http://img.photobucket.com/albums/v734/Ceasar1/Mossie_Glitch2.jpg

FlatSpinMan
02-15-2006, 12:46 AM
It's okay on my computer, sorry. Not a big prob though, luckily.

ricey2005
02-15-2006, 01:46 AM
Just checked mine, its okay, no missing panels! except when I got bounced by a 190 http://forums.ubi.com/images/smilies/blink.gif

Capt.LoneRanger
02-15-2006, 02:15 AM
You switched your FieldOfView to wide. This happens on each and every plane in the game, when you do so. http://forums.ubi.com/images/smilies/10.gif

Monson74
02-15-2006, 02:50 AM
Haven't seen that one but I have windscreen bullit holes in the seat - guess they made the pilot armor of glass lol. Not a biggie though.

Lucius_Esox
02-15-2006, 02:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">You switched your FieldOfView to wide. This happens on each and every plane in the game, when you do so. </div></BLOCKQUOTE>

Learn something new every day I didn't know that!

Dunkelgrun
02-15-2006, 03:30 AM
Yes, it's always been there. Very noticeable on the 109s.

Cheers!

Capt.LoneRanger
02-15-2006, 03:39 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Yes, it's always been there. Very noticeable on the 109s. </div></BLOCKQUOTE>


indeed

The magnitude of the "bug" depends on how high the cockpit is over the wings, or better: how far the wings are from the point of view.

Try WideField of View being a rear gunner. It literally gives you some real new insights http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Saunders1953
02-15-2006, 03:29 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">You switched your FieldOfView to wide. This happens on each and every plane in the game, when you do so. </div></BLOCKQUOTE>


Hmm...I use wide view all the time, I like the cinematic look that it gives. But never noticed it on any other aircraft. It must be like you said:

The magnitude of the "bug" depends on how high the cockpit is over the wings, or better: how far the wings are from the point of view.


Thanks.

(Who was that masked man, anyway?)

Skycat_2
02-15-2006, 07:44 PM
I get that anomoly also in the Mosquito; it isn't the same as the 109 'wide view' missing wing. This one is caused when you go to the view where you're not centered on the gunsight, if I remember correctly. It doesn't matter how close or far you are away from the gunsight, either. Anyhow, it disappears/reappears when the gunsight is toggled.

Capt.LoneRanger
02-16-2006, 01:54 AM
The Field of View also changes on most a/c when switching to gunsight and back. http://forums.ubi.com/images/smilies/10.gif