PDA

View Full Version : Error(s) on the Dedicated Server



RamsteinUSA
12-20-2006, 11:02 AM
Hi,
note: I am also using FBD2, not sure if that makes any difference. I just installed IL-2 1946 and it seems ot be working well, but just noticed this today:

Error(s) on the Dedicated Server:

INTERNAL ERROR: HierMesh: Can't find chunk 'NullPart_0'

Put Guaranted message referenced to NOT mirrored object [com.maddox.il2.objects.air.Netaircraft.$Mirror@644 d85] <23>

com.maddox.rts.NetExeception: Put Guaranted message referenced to NOT mirrored object [com.maddox.il2.objects.weapons.RocketX4$Mirror@23d 5c3] ->
[com.maddox.il2.objects.air.Netaircraft.$Mirror@644 d85 <23>

http://img201.imageshack.us/img201/197/1220061946dedicatedservfj7.th.jpg (http://img201.imageshack.us/my.php?image=1220061946dedicatedservfj7.jpg)

Note that the server/game is not crashing. I have not seen any problems in the game. But may correct this after more flying and checking.

Anyone have any idea why these errors occur?

Thanx..
http://forums.ubi.com/images/smilies/typing.gif

Maybe this post needs to go in the Mission Builder Forum?<div class="ev_tpc_signature">

Disabled USAF Veteran

RamsteinUSA
12-20-2006, 11:02 AM
Hi,
note: I am also using FBD2, not sure if that makes any difference. I just installed IL-2 1946 and it seems ot be working well, but just noticed this today:

Error(s) on the Dedicated Server:

INTERNAL ERROR: HierMesh: Can't find chunk 'NullPart_0'

Put Guaranted message referenced to NOT mirrored object [com.maddox.il2.objects.air.Netaircraft.$Mirror@644 d85] &lt;23&gt;

com.maddox.rts.NetExeception: Put Guaranted message referenced to NOT mirrored object [com.maddox.il2.objects.weapons.RocketX4$Mirror@23d 5c3] -&gt;
[com.maddox.il2.objects.air.Netaircraft.$Mirror@644 d85 &lt;23&gt;

http://img201.imageshack.us/img201/197/1220061946dedicatedservfj7.th.jpg (http://img201.imageshack.us/my.php?image=1220061946dedicatedservfj7.jpg)

Note that the server/game is not crashing. I have not seen any problems in the game. But may correct this after more flying and checking.

Anyone have any idea why these errors occur?

Thanx..
http://forums.ubi.com/images/smilies/typing.gif

Maybe this post needs to go in the Mission Builder Forum?<div class="ev_tpc_signature">

Disabled USAF Veteran

RamsteinUSA
01-03-2007, 09:12 PM
with Dedicated Server patch 4.071m I now get this error on the black DOS window that runs with the dedicated server running:

Internal Error: HierMesh can't find chunk 'NullPart_D0'

=========
Just passing it on..
http://forums.ubi.com/images/smilies/10.gif<div class="ev_tpc_signature">

Disabled USAF Veteran

dbillo
01-05-2007, 04:00 PM
I see that message occasionally in the log of my 2.04 dedicated server as well. It doesn't appear to be a fatal error, whatever it is.