PDA

View Full Version : IL2mat problem



Parrotman
04-25-2005, 01:20 AM
I am having an instillation problem with the latest IL2 mat - install completes Ok but when running exe, get an error meassage, something about activeX not creating an object.
Any ideas folks?

Thanks
Andy

Parrotman
04-25-2005, 01:20 AM
I am having an instillation problem with the latest IL2 mat - install completes Ok but when running exe, get an error meassage, something about activeX not creating an object.
Any ideas folks?

Thanks
Andy

Aces_High_2
04-25-2005, 12:13 PM
Hi m8,

Is this the error "ActiveX component can't create objectErr=429" ?

If so this should resolve the issue, the text is from my FAQ webpage:

"Rare 429 Errors with IL2-MAT Manager.

This isn't really a frequently asked question as it has only occured once however an IL2-MAT Manager user recently reported experiencing 429 errors when running IL2-MAT Manager. He kindly reported that he fixed the problem by downloading and running the Windowsâ® Script 5.6 for Windowsâ® 2000 and XP available from Microsoftâ®. Below is a link to information on the download on their Download Centre website.

Windows Script 5.6 for Windows 2000 and XP.

I'd recommend that you only download and install this script if you are experiencing 429 errors when launching or running IL2-MAT Manager. As previously stated, from my experience, 429 errors are extremely rare."

Here is the link to the file on MS' website that it refers to:

Windows Script 5.6 for Windows 2000 and XP. (http://www.microsoft.com/downloads/details.aspx?FamilyId=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en)

Regards

Aces

Parrotman
04-27-2005, 05:08 AM
YES Aces, thats it indeed.
Have downloaded, and will try tonight!
Thank you so much.

Andy