PDA

View Full Version : CD/DVD Emulation Software has been detected. Advice Needed



seinmind
10-06-2004, 10:05 PM
Ok, here is a problem that has been mentioned I think before. When I put the Second DVD of Myst IV, and try and run the game I get this pop up screen.

"CD/DVD Emulation software has been detected. Please disable all CD/DVD emulation software and re-start the game."

Now I run on my computer CloneCd and Deamon Tools as well as Nero 6.0. I disable the CloneCD virtual drive as well as exited Deamon tools. The only thing in my system tray is windows update, MSN, and Norton. I want to know why this game is making a big fuss over this stupid emulation software. I have seen some suggestions on some peoples websites how they have to uninstall Nero, Uninstall Clone, What gives, why the hassle. I pay money to purchase a game and then there are stipulations to me being able to enjoy it. I do not want to go through removing Nero, cleaning the registry for CloneCD files.

Can anyone make any recommendations for me. One thought would be to do a FULL installation so it doesn't need the CDROM, but still.

I am running the following setup

Liteon DVD-Rom LTD163
Liteon DVDRW SOHW-832S

Myst was installed from The DVD-Rom, which is set as master. Any recommendations are welcome, but I hope UBISOFT would have made some official announcement about this, maybe this was mentioned before, but here it is again as a recap, from an aggrivated Myst fan.

AFGNCAAP
10-07-2004, 06:58 AM
Big Brother is watching. Unfortunatly (most of the time)SafeDisc requires this stuff to be remove before allowing anything to run. Silly considering what I have on my system is none of their business.

blowerk
10-07-2004, 08:34 AM
How about trying to find a Firware update for your Liteon system and run that before trying Myst IV again.

Blowerk


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by seinmind:
Ok, here is a problem that has been mentioned I think before. When I put the Second DVD of Myst IV, and try and run the game I get this pop up screen.

"CD/DVD Emulation software has been detected. Please disable all CD/DVD emulation software and re-start the game."

Now I run on my computer CloneCd and Deamon Tools as well as Nero 6.0. I disable the CloneCD virtual drive as well as exited Deamon tools. The only thing in my system tray is windows update, MSN, and Norton. I want to know why this game is making a big fuss over this stupid emulation software. I have seen some suggestions on some peoples websites how they have to uninstall Nero, Uninstall Clone, What gives, why the hassle. I pay money to purchase a game and then there are stipulations to me being able to enjoy it. I do not want to go through removing Nero, cleaning the registry for CloneCD files.

Can anyone make any recommendations for me. One thought would be to do a FULL installation so it doesn't need the CDROM, but still.

I am running the following setup

Liteon DVD-Rom LTD163
Liteon DVDRW SOHW-832S

Myst was installed from The DVD-Rom, which is set as master. Any recommendations are welcome, but I hope UBISOFT would have made some official announcement about this, maybe this was mentioned before, but here it is again as a recap, from an aggrivated Myst fan. <HR></BLOCKQUOTE>

BigReddUplay
10-07-2004, 09:17 PM
I'd bet that it's CloneCD. With Splinter Cell 2, I had this same problem. I removed my CloneCD registry entry, but didn't have to do anything with Nero or Alcohol. It worked fine, might be different for you.

EDIT: 2 things.
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I hope UBISOFT would have made some official announcement about this... <HR></BLOCKQUOTE>
First, ya it sucks, but right on the box on the system requirements in bright yellow highlight it says, "Notice: This game contains technology intended to prevent copying that may conflict with some DVD-RW and virtual drives."
Secondly, kinda off-topic, it would probably be better to put your DVD-RW on Secondary Master, I had my burner as the slave drive for a while (that's how it came) and it gave me coasters all the time. (you might not have ay problems, just a suggestionhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif)

seinmind
10-09-2004, 08:17 AM
Well turns out the problem lied in CloneCd. Even though I closed CLONECD out of my system tray and shut down the process, as it would turn out you have to have cloneCD running and select an option called "Hide CD-R" Really an odd thing to do.

Did not see about the system reqirements on the box, but it is one of the most idiotic ideas ever dreamt up [Probably right up there with Windows XP activation].

Those who are experiencing this same problem and are having no luck. You would be better off getting a NOCD crack from some online website [please only use this option if you have a legit copy]. NOCD cracks are designed to bypass stupid protection methods such as this that inconvience users that pay for their products or make backups of products they own.....yes pirates use it too, but what can you do.

Hollywood2004
10-10-2004, 02:22 AM
I had the same problem and finally just uninstalled CloneCD. I don't want to have to keep installing it every time I want to use it, a pain in the you-know-what! What I need to know is where did you find that "Hide CD-R" solution? Any help would be fine. By the way, "Revelation" works just fine with CloneCD not there. Thanks for any help in advance.
Jim

BigReddUplay
10-10-2004, 03:19 PM
I just took CloneCD out of the registry, and I put it back when I want to use it. If you were really lazy you could make a batch file to take out the regisrty entry, run the game, then put the registry thing back in.

seinmind
10-10-2004, 09:24 PM
for windows users and if you are using a fairly new version of CloneCD (anything 4.0.0.0 should be the same). Well, if you don't have the little sheeps head on your system tray on the right side of your task bar, you need to get it there. If you do have the sheeps head on your system tray, then right click on it and a pop up box appears. One of the options on the pop up box says "Hide CDR Media" Make sure it is unchecked.

If you do not see the sheeps head, cloneCD icon on your system tray, it means you probably set up clonecd so it doesn't AUTOSTART when Windows starts. To view the cloneCD system tray Icon click START then PROGRAMS then go to the CLONECD folder and one of the programs within that folder is called "CloneCD Tray" Click that and it loads the cloneCD sheeps head tray icon. From there you do the right click and select "Hide CDR Media"

[EDIT: Flat out you should not be promoting copyright violation or subversion. While the rest of your post was good and informative, the las tbit way overstepped the lines of acceptability on this forum. This is your only warning.]