PDA

View Full Version : Have a little problem with 360 wireless controller



NightmareGK13
08-06-2010, 05:24 PM
Hey guys
This thread may have been created but i seacrhed long and hard for an answer to this particular topic and still no answer.

So i have a 360 wireless controller
and just recently i bought the adapter for the pc, im using Win XP SP3 and well, i can't get it working
i installed the drivers but nothing so far :\

anyone has any ideas?
it's just not working

NightmareGK13
08-06-2010, 05:24 PM
Hey guys
This thread may have been created but i seacrhed long and hard for an answer to this particular topic and still no answer.

So i have a 360 wireless controller
and just recently i bought the adapter for the pc, im using Win XP SP3 and well, i can't get it working
i installed the drivers but nothing so far :\

anyone has any ideas?
it's just not working

primerib69
08-06-2010, 05:39 PM
Go here (http://forums.ubi.com/eve/forums/a/frm/f/4721051016) and ask the Ubi Support team about it. If not, go to Radioshack or Best Buy or some place like that and ask them how to fix it. If not, go look it up online.

NightmareGK13
08-06-2010, 05:52 PM
well the last one i've already done, if im asking here it's because i was hoping for someone in the community to help me out because i didn't got a solution on any other place

unlike some i actually search before coming here, this was a last resort
thanks for the link though ill get right on it

Mr_Shade
08-07-2010, 08:22 AM
Have you tried contacting Microsoft Support?

Since it's Microsoft hardware your having issues with - they would be the best people to advise you.