PDA

View Full Version : Multiplay problems in 1946



Doctor_Rob
12-31-2006, 08:18 AM
I've tried multiplay using IL2 1946 on UBI.com. But, when I try to join any of the games (there are not many!), I get the following message:

"You can't join or create rooms for this reason : IL2:FB Dogfight not installed"

The shipped IL2 1946 disk appears to be version 4.07. I've even tried upgrading to 4.071m, but no luck!

Any help suggestions...?

Thanks in advance,
Rob

Doctor_Rob
12-31-2006, 08:18 AM
I've tried multiplay using IL2 1946 on UBI.com. But, when I try to join any of the games (there are not many!), I get the following message:

"You can't join or create rooms for this reason : IL2:FB Dogfight not installed"

The shipped IL2 1946 disk appears to be version 4.07. I've even tried upgrading to 4.071m, but no luck!

Any help suggestions...?

Thanks in advance,
Rob

Manu-6S
12-31-2006, 08:35 AM
Use hyperlobby... http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif<div class="ev_tpc_signature">

http://www.diavolirossi.net/manu/banner.gif (http://www.diavolirossi.net)

Doctor_Rob
12-31-2006, 08:52 AM
Hi Manu,

I've tried Hyperlobby (the latest version), but...

Il2 1946 is not listed in the supported games. When I try Pacific Fighers or Sturmovik, either it can't locate the game on my drive (presumably because I'm runnin 1946), or no players or sessions are listed (all the running session slots are blank).

This is all very frustrating...!

rnzoli
12-31-2006, 09:09 AM
Regarding Hyperlobby:
1. Use the Forgotten Battles lobby (currently 551 players)
2. Instruct your HL client to find the correct version of the game this way: http://hyperfighter.sk/modules.php?name=Content&pa=showpage&pid=1#7<div class="ev_tpc_signature">

A "world's first": fully automatic, dedicated COOP server controller. Features and available servers here (http://web.t-online.hu/rnzoli/IL2DSC/intro-coop.html).
http://web.t-online.hu/rnzoli/IL2DSC/the_full_difficulty_COOP_server.JPG (http://web.t-online.hu/rnzoli/IL2DSC/intro-coop.html)

CD_kp84yb
12-31-2006, 09:35 AM
Good to see the old bug is back in UBI. Well if it isnt broken, break it is the old saying.

Its normally a registersetting, but have you played the game before going online?

I had a link on my pc a long time ago to fix it.
you had to change something in the registry.
Funny .

i will try to look for the fix

HKEY_LOCAL_MACHINE\SOFTWARE\Ubi Soft\Game Service Games\IL2FB_DOGFIGHT
HKEY_LOCAL_MACHINE\SOFTWARE\Ubi Soft\Game Service Games\IL2FB_COOPERATIVE
check if these are the same, if win 98 reboot after the change. but only change you register if you KNOW what you do!!!!!!!!!

edit: no 1946 servers in UBI , in short waste of time and effort

cheers

Doctor_Rob
12-31-2006, 06:52 PM
Hyperlobby now working.

Thanks everyone for your assistance - much appreciated!

Cheers,
Rob
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif