PDA

View Full Version : Chop



HotelBushranger
02-05-2005, 08:20 PM
It's very annoying, whenever I Ctrl F2 to a friendly bomber flight, or get within firing range of enemies, I alwaays get massive chop, and when its over I'm past the flippin planes! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

I don't have a very big mission going, just 2 Allied flights, 3 Jap flights, a carrier and 3 destroyers. What should I change, what setting should I turn down?

Cheers

FoolTrottel
02-06-2005, 02:10 AM
I remember this tip from my early IL2 days, playing it on a P4 1.2Ghz, 256MB:
At mission start, Shift-F2 and Ctrl-F2 through all objects, so their graphic representations will be loaded at that moment. Thus preventing them to be loaded when getting near to them mid mission, thus preventing HD access mid mission, thus preventing chops mid mission.

Who knows, this still might work?
(You sure your system's configured optimally?)

HotelBushranger
02-06-2005, 02:14 AM
Rightio, sounds like a plan.
Yeah, my computers working as best as it can.

Cheers for the tip http://forums.ubi.com/images/smilies/25.gif

Indianer.
02-06-2005, 01:53 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by HotelBushranger:
It's very annoying, whenever I Ctrl F2 to a friendly bomber flight, or get within firing range of enemies, I alwaays get massive chop, and when its over I'm past the flippin planes! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

I don't have a very big mission going, just 2 Allied flights, 3 Jap flights, a carrier and 3 destroyers. What should I change, what setting should I turn down?

Cheers <HR></BLOCKQUOTE>

....u mean u fly with externals on? http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

my old pc did that and ctrl thro all the objects workrd for me too.