PDA

View Full Version : My joystick is no good when I fly blue



jugent
10-22-2005, 05:52 AM
I have a hotas-cougar with pedals.

This has become significant in the latest patch.

The joystick seems to work fine with allied fighters. The Lagg and La are perfect.
After a session of flying for example; spits, P-51 I test the Me or FW, my joystick becomes unprecise.

It seems as I have to recalibrate it.

I do but the calibration seems to take no effect.

The A/C becomes draggy. Its like the rudder-wires are made of rubber-strings, the effect seems to be delayed and then it comes all of a sudden and to much.

The plane seems to make a slow wobble through the air. The yaw-inclinometer goes from side to side. Its like my undercarrige is out.

Has it something to do with deadband adjustment or something?

jugent
10-22-2005, 05:52 AM
I have a hotas-cougar with pedals.

This has become significant in the latest patch.

The joystick seems to work fine with allied fighters. The Lagg and La are perfect.
After a session of flying for example; spits, P-51 I test the Me or FW, my joystick becomes unprecise.

It seems as I have to recalibrate it.

I do but the calibration seems to take no effect.

The A/C becomes draggy. Its like the rudder-wires are made of rubber-strings, the effect seems to be delayed and then it comes all of a sudden and to much.

The plane seems to make a slow wobble through the air. The yaw-inclinometer goes from side to side. Its like my undercarrige is out.

Has it something to do with deadband adjustment or something?

hamselv2
10-22-2005, 08:16 AM
You are not alone:

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/2511054863/p/1

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/2851086863/p/1

VW-IceFire
10-22-2005, 08:33 AM
Read my thread: http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/8001085963