PDA

View Full Version : Problemz withz AEP'z



jolulure
02-15-2007, 12:50 PM
hey http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Ive installed the collection, and after installing latest patch for AEP, cant fly new planes, cos it says that there is a problem with the loading. If tried 2 times (instaling and uninstallint) but no luck.

Can somebody help? http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

THANKS! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

jolulure
02-15-2007, 12:50 PM
hey http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Ive installed the collection, and after installing latest patch for AEP, cant fly new planes, cos it says that there is a problem with the loading. If tried 2 times (instaling and uninstallint) but no luck.

Can somebody help? http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

THANKS! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

FoolTrottel
02-15-2007, 01:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Ive installed the collection </div></BLOCKQUOTE>
What collection is that?
The 'Ultimate Flight Collection'? (Pacific Fighters, Lock On, IL2 Sturmovik?)
If so, you should not be using patches from AEP! http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
What you can patch up is Pacific Fighters, the stand alone version.
Or IL2 Sturmovik, the Original game.

Or, if you've got the Complete Edition, do not use any AEP patches!
As there's no need to... and it's no good, or rather, it's bad!

So, which one is it?