PDA

View Full Version : Ok...gimmie the low-down on the install procedure.....



JG27_Arklight
02-11-2006, 11:32 PM
I do NOT have IL-2 installed right now...AT ALL.

However....

I DO have the game (obviously) and ALL the expansions.

So.....

What do I need to install, and in what order to bring me up to date??

Thx!

P.S. Hey Crazy...you miss me????? http://forums.ubi.com/images/smilies/heart.gif

JG27_Arklight
02-11-2006, 11:32 PM
I do NOT have IL-2 installed right now...AT ALL.

However....

I DO have the game (obviously) and ALL the expansions.

So.....

What do I need to install, and in what order to bring me up to date??

Thx!

P.S. Hey Crazy...you miss me????? http://forums.ubi.com/images/smilies/heart.gif

p-11.cAce
02-11-2006, 11:40 PM
Lets see - FB+AEP+PF+a bunch of patches until you get to 4.03 http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

woofiedog
02-12-2006, 12:37 AM
This should get you busy for a bit... do you have a good supply of Cold Ones handy! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Posted Mon October 31 2005 22:06
Courtesy of Skycat_2:

Complete IL-2 Series patch order

If you have the original version of IL-2 Sturmovik, then you need:
- il2upgrade_1.1a.exe
- il2upgrade_1.2.exe
- il2upgrade_1.2ov.exe (optional)

If you have only Forgotten Battles, then you need:
- il2_fb_v1.0_to_v1.22.exe

If you have Ace Expansion pack, install it over any version of FB. Then you will need:
- il2_aep_v2.01.exe
- il2_aep_v2.04.exe

If you have Pacific Fighters and you want to install over FB+AEP (you need both), you can install over v2.0, 2.01 or 2.04. Then you will need:
- pf_v303m.exe (100 Mb; goes over v3.0m)
- pf_v401m.exe
- pf_v402m.exe
- pf_403m.exe

If you have Pacific Fighters installed as a 'stand alone' sim, you will need:
- pf_v303.exe (100 Mb; goes over v3.0)
- pf_v401.exe
- pf_v402.exe
- pf_403.exe

JG27_Arklight
02-12-2006, 01:41 AM
*EDIT*

Be back in a few...I hope. lol

Thx for the help!