PDA

View Full Version : newby....



elroocky
11-20-2005, 05:11 AM

John_Wayne_
11-20-2005, 05:13 AM
You missed it, pilgrim. It's on this page.
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4721047273

Welcome aboard.

joeap
11-20-2005, 05:15 AM
Sorry you can only go to 4.02 if you have the Aces Expansion Patch and Pacific Fighters addons in a merged install. This is what 90% of folks play online. I am not sure what the last patch for FB was.

jds1978
11-20-2005, 05:29 AM
well, if it makes you feel better, i voted for "help" http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Now go hunt down AEP and PF! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Tully__
11-20-2005, 05:33 AM
The last patch applicable to IL2:Forgotten Battles is the 1.22 patch. There may still be the occasional game for that version showing in AllSeeingEye (google it) but by far the majority of players online are using the combined Forgotten Battles / Ace's Expansion Pack / Pacific Fighters install. You will need to purchase the retail box versions of all three games before the you are able to install the merged version patches that make up the 4.02m version which most online players use.

elroocky
11-20-2005, 07:02 AM
thanks for reply and help....

david

Yambretta
11-20-2005, 07:03 AM
If it's any help pacific fighters just came out on budget label in UK so possible it's a world wide move and you will be able to pick that game up cheap.

LStarosta
11-20-2005, 07:46 AM
j00 sp3113d n00by wr0ng, n00b!