PDA

View Full Version : Multiplayer Host socket channel problem...



XyZspineZyX
10-23-2002, 07:58 PM
Everytime I want to host an IOW game (8vs8) - after loading pings jump up to 5000ms and I am getting following error messages:

"socket channel NOT created (only TREE network structure is supported" followed by an IP & port number - which is not mine.

At that time people start to jump off because of the huge ping times!!

Got ADSL 64/256 - usually good pings as client.
Connection rock solid by dsl-report tests... optimized


Anyone can help?


9./JG54_Kirin

XyZspineZyX
10-23-2002, 07:58 PM
Everytime I want to host an IOW game (8vs8) - after loading pings jump up to 5000ms and I am getting following error messages:

"socket channel NOT created (only TREE network structure is supported" followed by an IP & port number - which is not mine.

At that time people start to jump off because of the huge ping times!!

Got ADSL 64/256 - usually good pings as client.
Connection rock solid by dsl-report tests... optimized


Anyone can help?


9./JG54_Kirin

Hunter82
10-23-2002, 08:35 PM
are you runnign through a router or gateway?


<center>http://hunter82.freewebspace.com/hunter_ani_sig.gif
<center><FONT COLOR="red">UBI/IL2 Tech Forum Moderator[/i]</FONT>
<center><FONT color="blue">Email:
Hunter82@msn.com</FONT></CENTER>
Only the dead know the end of war - Plato

http://kickme.to/combatsimsonline

XyZspineZyX
10-23-2002, 08:37 PM
Now that's a good question - not net nerd here but I think I am not running through a router...

Using a USB ADSL 'modem' via analog line. Can't tell you 'bout gateway.

XyZspineZyX
09-24-2003, 01:41 PM
it's no way to connect the dedicated server without
UBI.COM GAME LOBBY... it,s bad... if you're running il2fb and then trying connect to dwedicated server manuaily by pointing it's IP you will get that error about TREE NETWORK STRUCTURE ((

XyZspineZyX
09-24-2003, 10:13 PM
This thread is almost a year old and relates to il2 only.

<center> <img src=http://www.geocities.com/g8tr45/yawn.txt>