PDA

View Full Version : Cat 5.4'rs are out!



1.JaVA_Razer
04-07-2005, 03:28 PM
Read title http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


post your findings here
PACIFIC FIGHTERS FIX

Fixed in this driver:

* 3DMark2001: A black screen is no longer displayed when launching 3DMark2001 after launching Aquamark3 when the CATALYSTâ"ž˘ CONTROL CENTER is installed
* Pacific Fighters: Playing the game after playing any track for a short period of time and having the landscape detail set to perfect no longer results in the clouds becoming blocking when flying
* Sail Simulator 4: Attempting to play the game under Windows XP with an ATI RADEONâ"ž˘ 9800 XT installed no longer results in the operating system failing to respond and rebooting
* SolidWorks 2004: Display corruption is no longer noticed when setting the AA to 6X and AF to 16X
* Splinter Cell: Depth buffer corruption noticed on the ATI RADEONâ"ž˘ X800 PRO is now resolved
* Star Wars Knights of the Old Republic: Loading the Dantooine level of the game under Windows XP no longer results in slow game performance
* Using the ATI Problem Report Wizard under Windows XP SP2 with an ATI RADEONâ"ž˘ X850 XT installed no longer results in an error message appearing when clicking the Finish button for the problem report
* CATALYSTâ"ž˘ CONTROL CENTER: An option to select Yes or No to changes made in SMARTGARTâ"ž˘ is now displayed when clicking the Apply button in SMARTGARTâ"ž˘
* CATALYSTâ"ž˘ CONTROL CENTER: Playing a video clip in the background and entering the Overlay page found in the Video section no longer results in the default value for the Hue not being reapplied unless the CATALYSTâ"ž˘ CONTROLâ"ž˘ CENTER is closed and re-launched
* CATALYSTâ"ž˘ CONTROL CENTER: Selecting Germany as the language no longer results in some of the text overlapping each other on the Unlock button
* CATALYSTâ"ž˘ CONTROL CENTER: Selecting Netherlands (Dutch) as the language no longer results in some of the text in the Hotkey manager being cut off
* CATALYSTâ"ž˘ CONTROL CENTER: The Bus setting information is now displayed in the Graphic Hardware section of the Information Center found
* CATALYSTâ"ž˘ CONTROL CENTER: The Display Manager Wizard no longer contains a Component Video single display setting message, when multi-display desktop mode is selected
* CATALYSTâ"ž˘ CONTROL CENTER: Custom modes can only be applied if the display device can support the mode selected
* Attempting to apply a higher refresh rate to a non-DDC monitor no longer results in the refresh rate reverting to 60hz.
* SXGA+ LCD panel flicker is no longer noticed when the frame buffer (UMA size) is set to 32MB or 64MB

https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27

steve_v
04-07-2005, 03:50 PM
I'm going to pour myself a drink and pretend I never saw this.

Jasko76
04-07-2005, 04:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by steve_v:
I'm going to pour myself a drink and pretend I never saw this. <HR></BLOCKQUOTE>

Why? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

EJGr.Ost_chamel
04-07-2005, 04:46 PM
One question about the CCC vs CP version. Which one would you recommend? It is said, that the CCC version needs a lot of resources. But is this only the case, when I start using the CCC or are these resources used as soon as Windows is started?

Thanks in advance

Chamel

wcat
04-07-2005, 04:47 PM
No talk about the small font problem in the README.
Anyone know if they fixed it? It would solve a driver re-install for me.

-wcat-

LeadSpitter_
04-07-2005, 04:48 PM
what do they screw up this time? clouds water mirrors lighting reflections fps water shore lines.

If anyone is using them let us know how they are

BaldieJr
04-07-2005, 04:51 PM
Wut? You spend your hard-earned cash on the hardware but don't trust thier drivers? Strange!

VMF-214_HaVoK
04-07-2005, 08:10 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by LeadSpitter_:
what do they screw up this time? clouds water mirrors lighting reflections fps water shore lines.

If anyone is using them let us know how they are <HR></BLOCKQUOTE>

Got my highest average FPS so far in blackdeath track while in perfect mode with 2x AA. Image quality looks excellent. Seems abit crisper and sharper. No stutters or pauses while track testing. I have yet to try online though. So far first impression is good...atleast for me.

VMF-214_HaVoK
04-07-2005, 08:12 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by EJGr.Ost_chamel:
One question about the CCC vs CP version. Which one would you recommend? It is said, that the CCC version needs a lot of resources. But is this only the case, when I start using the CCC or are these resources used as soon as Windows is started?

Thanks in advance

Chamel <HR></BLOCKQUOTE>

Im not a big fan of CCC. I suggest original CP and run ATI Tray Tool to adjust the hidden options you dont find in CP. Like triple buffering, AI, ect.

huggy87
04-08-2005, 12:11 AM
How can you find out which version of their driver you currently have installed?

sunflower1
04-08-2005, 12:13 AM
I spent a couple hours online with the 5.4's. Ran a lot better than I flew. Might have picked up a frame in BD, seem a little lighter/brighter.

sunflower1
04-08-2005, 12:19 AM
huggy, type dxdiag in the run box in the menu. Run the dxdiag and save the results. Consult the .txt file it leaves on your desktop and look at the display driver line.

Driver Version: 6.14.0010.6505 (English)

That's 5.3 although there's no way to glean that from the numbers that I know of. ATI's site and Steve V are good places to check.

pourshot
04-08-2005, 12:53 AM
For Huggy
http://members.optusnet.com.au/~andycarroll68/cat5.jpg

sunflower1
04-08-2005, 01:18 AM
ahh, good to know, Pourshot, thx

Lucius_Esox
04-08-2005, 07:16 AM
Just tried em,
They are fine for me. On my 9800 pro I have picked up a frame in Black Death and for sure things do look prettier/brighter. If they cure the blocky clouds/wierd cockpit textures as well they get my vote. Will take a little while to see how they perform online etc but first impressions are these are a good set of cat's.

AWL_Spinner
04-08-2005, 08:01 AM
Doing no harm, and probably some good, for my moderate Radeon 9600 Pro.

huggy87
04-08-2005, 01:17 PM
Thanks for the help. No problems on my radeon 9600xt. A stuttering problem I used to have seems a lot less.

Is there a test track to determine how capable your computer is at this game? I remember reading something about this once.

LeadSpitter_
04-08-2005, 01:33 PM
seems good here on 9600xt, no increase or decrease

WOLFMondo
04-08-2005, 01:55 PM
Anyone tried them on an X800XT yet?

WOLFMondo
04-08-2005, 01:56 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by huggy87:
Thanks for the help. No problems on my radeon 9600xt. A stuttering problem I used to have seems a lot less.

Is there a test track to determine how capable your computer is at this game? I remember reading something about this once. <HR></BLOCKQUOTE>

Black death is probably the most intense. I've seen GFX card reviews in the past that have used it as a bench marking tool

huggy87
04-08-2005, 06:26 PM
Blackdeath, huh. I would search for it, but you know how this forums search engine works. Can you give anymore info. Where to find it? What to do with it?

Lucius_Esox
04-08-2005, 06:43 PM
huggy,
The test track, Black Death is in the game already if you have FB/AEP/PF full install. I think it came in AEP. Anyway on the loading screen look for play tracks, Black Death is one of them. To test fps either download fraps (google) or hit shift tab in the game (after hitting pause)and then type (fps START SHOW) and then hit enter, dont put the commas in though http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Lucius_Esox
04-08-2005, 06:44 PM
Brackets even, lol

huggy87
04-08-2005, 08:58 PM
Okay, I found blackdeath and had an average FPS of 15. Is that the idea, just play the track and find out your average? How is 15?

jurinko
04-09-2005, 12:42 AM
huggy, 15fps is weak result.

Sparky401SQD
04-09-2005, 12:47 AM
hmm gonna have to try have 9800xt with 5.3 so far, im at 768mb ram, 2.4 ghz, will see what happens

SpartanHoplite
04-09-2005, 05:59 AM
So, out of curiousity, what are average and good FPS scores for The Black Death?

SH

bun-bun195333
04-09-2005, 08:34 AM
The 5.4 drivers fixed the problems causing the 5.3 Goth Mod. I'll try it online tonight to be sure.

http://home.comcast.net/~argylestransom/Pics/Black.jpg

SpartanHoplite
04-09-2005, 08:39 AM
I've switched back to the 5.3s... Hard to believe, but for some reason Il2-AEP-PF fps was about 30% slower with the new drivers! I even tried uninstalling and reinstalling a few times.

SH